Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

No audio in Firefox Beta & Nightly for Android

  • 5 replies
  • 0 have this problem
  • 45 views
  • Last reply by Paul

more options

Hi, I am using Firefox Beta for Android on my android phone. Its OS is Oreo (Android 8). Since Firefox Beta for Android 118.0b2, There is no audio on any website in Beta & Nightly. Firefox Stable and other browsers work just fine. Videos or online audio players work but there is no sound. I tried deleting cache, resetting the app and uninstalled and reinstalled the Beta and Nighty but the problem persists. I have searched online for help but I couldn't find any similar complaints. The audio on my phone works just fine. There is problem only in Firefox Beta (& Nightly) for Android. I don't have any extensions installed. I need your help. Thank you.

Hi, I am using Firefox Beta for Android on my android phone. Its OS is Oreo (Android 8). Since Firefox Beta for Android 118.0b2, There is no audio on any website in Beta & Nightly. Firefox Stable and other browsers work just fine. Videos or online audio players work but there is no sound. I tried deleting cache, resetting the app and uninstalled and reinstalled the Beta and Nighty but the problem persists. I have searched online for help but I couldn't find any similar complaints. The audio on my phone works just fine. There is problem only in Firefox Beta (& Nightly) for Android. I don't have any extensions installed. I need your help. Thank you.

All Replies (5)

more options

Hi

Thank you for helping test the Beta and Nightly versions of Firefox for Android.

I recommend that you file a bug with our developers to look into this issue further. See File a bug report or feature request for Mozilla products for details.

more options

Paul said

Hi Thank you for helping test the Beta and Nightly versions of Firefox for Android. I recommend that you file a bug with our developers to look into this issue further. See File a bug report or feature request for Mozilla products for details.

Hi, Paul.

Thank you for your help. I have filed a bug report as You suggested. I will report back once I get a reply.

more options

Thank you for letting us know.

more options

Paul said

Thank you for letting us know.

Hi Paul,

I have received a reply from a bugzilla contributor and he redirected me to a thread on the same problem filed 26 days ago.

Here are the links: to my bug report: https://bugzilla.mozilla.org/show_bug.cgi?id=1852005 and to the one I got redirected to (The main thread to follow for this problem): https://bugzilla.mozilla.org/show_bug.cgi?id=1848518

Cheers

Modified by higherfox

more options

Ok, thank you for letting us know.