Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

SMTP server is set up properly, but isn't listed in Saved Logins

  • 6 replies
  • 0 have this problem
  • 44 views
  • Last reply by david

more options

I've changed my ISP's mail server password, and it's correct in Saved Logins, but I can't send mail because I need to change the SMTP password. My SMTP account is listed correctly, but it doesn't appear in the Saved Logins list. So I can't update its password. How can I get my SMTP account added to the Saved Logins list?

Thanks in advance for your work on this.

I've changed my ISP's mail server password, and it's correct in Saved Logins, but I can't send mail because I need to change the SMTP password. My SMTP account is listed correctly, but it doesn't appear in the Saved Logins list. So I can't update its password. How can I get my SMTP account added to the Saved Logins list? Thanks in advance for your work on this.

All Replies (6)

more options

More information may help. Do you have more than one email account? If so, does accountsettings>Outgoing SMTP servers show the same number of SMTP servers as accounts? That may not be a cause, but it is not infrequent to have problems posted where there are insufficient SMTP servers for the listed accounts. Thank you.

more options

Thanks for your reply, David. I have just one account, and its SMTP server is the one listed in "Outgoing Server (SMTP) Settings". I should have said that I'm using version 102.13.0 (32-bit), which is stated as up-to-date.

more options

I've never seen this. See if your account pane links to it. The link will be at the bottom of the pane.

more options

In the Account pane, clicking "Outgoing Server (SMTP)" opens a page titled "Outgoing Server (SMTP) Settings". One server is listed: CenturyLink.net - smtp.centurylink.net (Default). The Add and Edit buttons are active, and Remove and Set Default are grayed out. Under "Details of selected server": Description: CenturyLink.net Server Name: smtp.centurylink.net Port: 587 User Name: [my correct email address] Connection Security: STARTTLS

more options

This issue seems to have solved itself. I tried to send a message this morning, and, finally, was prompted for my SMTP server password. When I supplied it, the message was sent successfully. Thunderbird's Saved Logins box now lists the SMTP server as well as the mailbox, both with the correct password.

I've read solutions to problems similar to this, and they said that when you try to send a message, you're prompted for the server password. Didn't happen for me, until this morning. All's well that ends well, I guess. Thanks for your help, David.

more options

I am most pleased this is now resolved for you. :)