Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Menu bar is below tool bar after updating to Thunderbird 115.0

  • 8 replies
  • 4 have this problem
  • 57 views
  • Last reply by GHL

more options

Hi,

after updating to new Thunderbird 115.0 menu bar appeared below tool bar and I couldn't find a way how to put it above as in previous versions. Please see attached image. Any idea?

Thank you.

Hi, after updating to new Thunderbird 115.0 menu bar appeared below tool bar and I couldn't find a way how to put it above as in previous versions. Please see attached image. Any idea? Thank you.
Attached screenshots

Chosen solution

Okay. I probably should have done initially, but I was in a hurry: here goes - click settings>general and scrollodown to config editor - search for toolkit.legacyUserProfileCustomizations.stylesheets and change to true - then you need the chrome folder in profile, as you did, and a userChrome.css file, as you did. - exit and restart TB and it should work, although I've sometimes found I have to restart TB twice to see changes in userChrome.css

Read this answer in context 👍 3

All Replies (8)

more options

If you are familiar with userChrome.css, you might try this, as it works for me:

/*  #######    */
@namespace html url("http://www.w3.org/1999/xhtml");

#toolbar-menubar {
  order: 1;             
}

unified-toolbar {
  order: 2;             
}

#tabs-toolbar {
  order: 3;              
}

If not, I'll add more instructions:

more options

Hi David,

thanks for your answer. I couldn't find this userChrome.css file in my Thunderbird or it's profile. I have created one in "chrome" folder with the content you've provided, but nothing changed. I also moved it to profile folder, still no change. Can you explain me a bit more?

Thank you.

more options

Chosen Solution

Okay. I probably should have done initially, but I was in a hurry: here goes - click settings>general and scrollodown to config editor - search for toolkit.legacyUserProfileCustomizations.stylesheets and change to true - then you need the chrome folder in profile, as you did, and a userChrome.css file, as you did. - exit and restart TB and it should work, although I've sometimes found I have to restart TB twice to see changes in userChrome.css

more options

It works now! Thank you!

more options

You are welcome.

more options

did not work. could not find userChrome.css file

more options

you need to create a folder named chrome in the profile and also create the userChrome.css file. My error for not being clear on that.

more options

Great, worked for me too - why do they have to keep changing, at least give the option for long time users...