Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I disable the shortcuts related to switching tabs?

  • 4 replies
  • 0 have this problem
  • 44 views
  • Last reply by u12bdragon

more options

I am perpetually annoyed by Firefox's tab hotkeys. Meant to type "^" when writing an equation? Well, too bad, you accidentally pressed ctrl instead of shift, you are now on the 6th tab of your whole browser, and you gotta go find the tab you were on. The ctrl+page up/down hotkeys are slightly less annoying, although still very infuriating. Is there any way to disable this behavior?

I am perpetually annoyed by Firefox's tab hotkeys. Meant to type "^" when writing an equation? Well, too bad, you accidentally pressed ctrl instead of shift, you are now on the 6th tab of your whole browser, and you gotta go find the tab you were on. The ctrl+page up/down hotkeys are slightly less annoying, although still very infuriating. Is there any way to disable this behavior?

Chosen solution

Sorry for my previous reply. The information wasn't relevant to the shortcuts you mention.

You can use the autoconfig file to change shortcuts. The answer mentioned below refers to a post on Reddit as well as other information. You will have to remove the blank space in the searchfox link.

https://support.mozilla.org/en-US/kb/customizing-firefox-using-autoconfig https://support.mozilla.org/en-US/questions/1342992#answer-1426736 https://searchfox. org/mozilla-release/source/browser/base/content/browser-sets.inc

Read this answer in context 👍 1

All Replies (4)

more options

.....

Modified by Terry

more options

Chosen Solution

Sorry for my previous reply. The information wasn't relevant to the shortcuts you mention.

You can use the autoconfig file to change shortcuts. The answer mentioned below refers to a post on Reddit as well as other information. You will have to remove the blank space in the searchfox link.

https://support.mozilla.org/en-US/kb/customizing-firefox-using-autoconfig https://support.mozilla.org/en-US/questions/1342992#answer-1426736 https://searchfox. org/mozilla-release/source/browser/base/content/browser-sets.inc

more options

This most likely solved the problem, as the reddit user in the answer post was able to disable ctrl+q, so I likely will be able to disable the shortcuts I want. However, I am a college student and do not have enough time right now to spend learning the syntax and setting up my own autoconfig. Thank you though!

more options

I will most likely do this on summer break, and will get back to you if it works!