Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mail merge places emails into OUTBOX but I cannot send them

  • 2 replies
  • 2 have this problem
  • 156 views
  • Last reply by tkaufman1

more options

Hi

I used MailMerge to create a few hundred emails and put them in my OUTBOX. Now I cannot send them, and when I go to FILE the SEND UNSENT MESSAGES tab is grayed out.

I could do the mail merge again and place the merged emails elsewhere, if need be.

thanks

Hi I used MailMerge to create a few hundred emails and put them in my OUTBOX. Now I cannot send them, and when I go to FILE the SEND UNSENT MESSAGES tab is grayed out. I could do the mail merge again and place the merged emails elsewhere, if need be. thanks

Chosen solution

re : FILE the SEND UNSENT MESSAGES tab is grayed out.

If greyed out then it normally means there is nothing in the 'Outbox' to send. Did you selected 'Deliver Mode' as 'Send Later' ? If yes, that should have put emails in the 'Outbox' folder located in the 'Local Folders' mail account.

I've just tested: Check ' Local Folders' > 'Outbox' - empty Check: 'File' > 'Send Unsent Messages' - it is greyed out - cannot use.

Use Template and Mail Merge and 'Deliver Mode' = Send Later Mail Merge created and put 2 test emails in Outbox Check ' Local Folders' > 'Outbox' - 'Outbox' folder now has blue coloured bold font with (2) after folder name Click on 'Outbox' folder to see contents - it contains two new emails. Check: 'File' > 'Send Unsent Messages' - Not greyed out - I could click on that option if required.

Please post an image that shows the following: It should look like the image I've posted below. Shrink height of window so you can hide the mail accounts from view. Scroll down Folder Pane so it shows the 'Local Folders' mail account. I need to see : 'Local Folders' mail account 'Outbox' - showing it has emails 'File' > 'Send Unsent Messages' - as greyed out

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

re : FILE the SEND UNSENT MESSAGES tab is grayed out.

If greyed out then it normally means there is nothing in the 'Outbox' to send. Did you selected 'Deliver Mode' as 'Send Later' ? If yes, that should have put emails in the 'Outbox' folder located in the 'Local Folders' mail account.

I've just tested: Check ' Local Folders' > 'Outbox' - empty Check: 'File' > 'Send Unsent Messages' - it is greyed out - cannot use.

Use Template and Mail Merge and 'Deliver Mode' = Send Later Mail Merge created and put 2 test emails in Outbox Check ' Local Folders' > 'Outbox' - 'Outbox' folder now has blue coloured bold font with (2) after folder name Click on 'Outbox' folder to see contents - it contains two new emails. Check: 'File' > 'Send Unsent Messages' - Not greyed out - I could click on that option if required.

Please post an image that shows the following: It should look like the image I've posted below. Shrink height of window so you can hide the mail accounts from view. Scroll down Folder Pane so it shows the 'Local Folders' mail account. I need to see : 'Local Folders' mail account 'Outbox' - showing it has emails 'File' > 'Send Unsent Messages' - as greyed out