Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot send emails from Thunderbird, except from my Default one

  • 31 replies
  • 2 have this problem
  • 40 views
  • Last reply by Marilou

more options

Hello, I have 5 email addresses - four I use regularly: TalkTalk1 (Default) and 2, Free-online and Googlemail (haven't upgraded to gmail), and one I haven't for ages (YahooMail). I cannot send emails from any, except from my TalkTalk(TT) default one. I have updated the TalkTalk new Outgoing server settings to the best of my ability, for TalkTalk2 (TT2), Free-online (FOL) and Googlemail (GM) - I can send screenshots for each if necessary: - Server names: all smtp.domain name.net, except FOL: relay.free-online.net (verified on several google searches) - Outgoing port: all changed to 587 - Connection security: all STARTTTLS - Authentication method: all 'Normal password' (I am assuming these would be the same as the ones in the saved login passwords section of Privacy & Security, except for GM which has Incoming server authentication OAuth2 but a normal password in the saved login Passwords) - User name: my email addresses, except for FOL: my name Details: Email providers: TalkTalk, Free-online (Plusnet), Googlemail ISP: Talktalk.net Operating system: MacOS Catalina 10.15.7 Thunderbird version: 102.8.0 Many thanks for your help, it is now the 8th day I spend on this (I am a senior not very techy person).

Hello, I have 5 email addresses - four I use regularly: TalkTalk1 (Default) and 2, Free-online and Googlemail (haven't upgraded to gmail), and one I haven't for ages (YahooMail). I cannot send emails from any, except from my TalkTalk(TT) default one. I have updated the TalkTalk new Outgoing server settings to the best of my ability, for TalkTalk2 (TT2), Free-online (FOL) and Googlemail (GM) - I can send screenshots for each if necessary: - Server names: all smtp.domain name.net, except FOL: relay.free-online.net (verified on several google searches) - Outgoing port: all changed to 587 - Connection security: all STARTTTLS - Authentication method: all 'Normal password' (I am assuming these would be the same as the ones in the saved login passwords section of Privacy & Security, except for GM which has Incoming server authentication OAuth2 but a normal password in the saved login Passwords) - User name: my email addresses, except for FOL: my name Details: Email providers: TalkTalk, Free-online (Plusnet), Googlemail ISP: Talktalk.net Operating system: MacOS Catalina 10.15.7 Thunderbird version: 102.8.0 Many thanks for your help, it is now the 8th day I spend on this (I am a senior not very techy person).

All Replies (11)

more options

Good morning, and thank you for your reply.

1. 'Send an email from FOL or TT to gmail. Confirm it gets displayed in the gmail imap account.' >>> The email went ok from FOL to GM, and appeared in the gmail folder above my Inbox - is this what you meant by 'gmail imap account'

2. 'Then attempt to reply to that received email, so sending back from Gmail to FOL or TT' >>> It started 'beachballing'/buffering, then got to the 'Sending' notification, which lasted a very long time (see attached). Then I got notification that the Login to smtp failed (despite having my fingers crossed!), see attached.

3. I thought you might want me to clarify what I meant in my Point 1, so see attached.

more options

Not funny. That smtp should have used the oauth which it did not.

As this has not worked, I'm going to advise you to completely remove all google/gmail stored passwords and then remove the gmail account via Account Settings. As it's an imap account , all emails are stored on server, so the new account will hook up to display all emails again.

1. Remove stored Password:

  • Menu icon > Settings > Privacy & Security
  • Scroll to 'Passwords' section
  • Click on 'Saved Passwords'
  • For any entry that is set up for the gmail account, so this means imap://...smtp://..oauth
  • Select each line and click on 'Remove'
  • click on 'Close'

2. Remove imap gmail account.

  • Account Settings
  • Select name of gmail account in left pane
  • Click on 'Account Actions'
  • select 'Remove account'

3. Exit Thunderbird and wait a few moments. 4. Start Thunderbird

5. Create a new imap gmail account.

  • Menu icon > New > Existing Mail Account
  • Enter Name
  • Enter full gmail email address
  • Enter Password - same one as used to access webmail
  • Select the checkbox to remember password
  • Click on 'Continue'

Thunderbird by default will get the server settings for the imap server. click on 'Done' to create.

6. Allow set up - complete the Google prompt using email address and normal webmail password to allow Thunderbird access.

The oauth password will get set up.

Allow folders to get synchronised. Subscribe to see any folders that you need to see.

Send email from FOL to Gmail Check you can see it in the gmail imap account. Send from Gmail to FOL.

more options

I agree, not funny... my apologies to taking so much of your time.

Re 1. >>> Got very brief notification 'Failure to authenticate' after I finished last step (Close)

Because of this notification, I wanted to check that the gmail entry had indeed disappeared, so closed down T'bird, opened it again (with my webmail password when requested), and checked the Saved passwords - the gmail entry is there, with the gobbledegook password. I suspect it might be because I closed down/started again with my password, so not entirely surprising.

So I gave that up and started again, Removing the gmail entry and Closed > no gmail entry in Saved login. Then followed your instructions step by step.

(Re 2. Note to self re 'Remove imap gmail account/Account settings/Account Actions': still on same page, bottom left column)

(Re 5. Note to self re 'Enter Name': ie the name people will see - changed it to gfinley - also changed email address: gfinley@gmail.com - not changed existing webmail password) >>> Done (see attached). But it is 'Checking password' for ages... (see attached). Will wait.

So at the moment I'm stuck on Point 6. Would it help if I selected 'Configure manually'? Still 'checking' after about 30 mins, so will send this to you for now, until it changes (if). Many thanks.

more options

re : also changed email address: gfinley @ gmail .com

Why ? Does that email address actually exist ?

The other gmail email address - it has 66 in the first part of email address - the one you have been using for all the previous gmail imap accounts - it has all your emails.

What email address do you use when you logon to the gmail webmail account ? The one with the 66 in email address or this new one that does not have it ?

Thunderbird will recognise the gmail.com address and locate the server settings for gmail, but that does not mean gmail will accept a username/email address that does not exist or if you have entered a password that is used for a gmail email address which has the 66 in it.

Please cancel the account creation. You need to create the mail account for the email address which contains all your emails and that was the one with 66 in the username. It should be the email address you use to logon to the webmail account. We already know the email address with 66 was accepted because you received emails.

Modified by Toad-Hall

more options

OK, sorry, I assumed that since it looked like I was removing all google/gmail stored passwords and also the gmail account, that meant I could change the name of the account and the gmail address. Obviously not, my apologies, I will start again tomorrow, it's the end of my day and my eyes are going funny.

Til tomorrow... all the best.

more options

- Made sure no mention of gmail or googlemail in Saved passwords. - No mention either in Account Settings left column. - Quit Tbird and reopened. - Went to Account Actions, Add Mail Account, entered details: Full Name Gaelle Finley (already filled in by google), email address gaellefinley66@gmail.com, webmail password (I have checked, it works) - Done - Stuck on 'Checking password' (see attached). ? Could it be because I changed googlemail to gmail?

more options

- ? Could it be because I changed googlemail to gmail?

No. That's just an old server name and Gmail changed the server.

Are you using a VPN ? If yes: Switch it off.

Do you have any other software on the computer using the localhost such as XAMPP 'Apache'. Some people have programs so they can manage a website. If yes, then you need to switch it off.

Firewall: Is Thunderbird set up as an allowed program ? Thunderbird needs to be set up as an allowed program.

Have you got the Thunderbird Settings to allow cookies? Double check. It will not work if you do not allow cookies. In Thunderbird

  • Menu icon > Settings > Privacy & Security
  • Under 'Web Content' section
  • select 'Accept cookies from sites'
  • accept third party cookies: 'Always'
  • Keep until: 'they expire'
more options

Are you using a VPN ? >>> No

Do you have any other software on the computer using the localhost such as XAMPP 'Apache'. >>> No idea what this means but I'm pretty sure I don't.

Firewall: Is Thunderbird set up as an allowed program ? >>> 'This computer's firewall is currently turned off. All incoming connections to this computer are allowed'. So I assume that Thunderbird is allowed.

Have you got the Thunderbird Settings to allow cookies? >>> Yes

more options

re :Firewall: Is Thunderbird set up as an allowed program ? >>> 'This computer's firewall is currently turned off.

The computer built in Firewall may not be switched on, but that does not necessarilly mean you do not have a Firewall.

Do you have any Anti-Virus software running on your computer eg: Norton, Bitdefender, Avast, AVG etc because those programs may be controlling the Firewall.

I have a Windows 10 computer, but i'm using the built in Firewall. I'm running Anti-Virus software Norton 360 and it is controlling the firewall.

So you may have to open the Anti-Virus first and then select the Firewall option.

more options

Problem, I can't find an antivirus, I googled the issue and most entries see to say that it doesn't have one because it doesn't need one. I have the checked the apps on my MacBook Pro, and can only see Malware Bytes which might fit the bill. See apps lists attached, you might see something I can't see? Many thanks.

more options

Hello, Haven't heard from you for a few days, I hope you're ok.

  1. 1
  2. 2