Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Reversing the "Don't let this site prompt me again" checkbox

  • 2 replies
  • 0 have this problem
  • 425 views
  • Last reply by cor-el

more options

I once ticked the box in a pop-up to not allow prompts from a specific site, but I no longer want them blocked. How can I undo this?

I once ticked the box in a pop-up to not allow prompts from a specific site, but I no longer want them blocked. How can I undo this?

Chosen solution

It's the lock icon in the address bar -> Connection secure -> Learn more -> Permissions.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

It's the lock icon in the address bar -> Connection secure -> Learn more -> Permissions.

more options

See also "Tools -> Page Info -> Permissions".