Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmarks

  • 2 replies
  • 0 have this problem
  • 29 views
  • Last reply by Terry

more options

I have tried many recommendations to control the bookmark spacing in firefox 108.0.2. I prefer to have single spacing, which is much more convenient than the wider spacing which now exists. Although many "workarounds" exist, none work to change this problem in the latest version. Why is this problem so difficult to resolve? It worked before and I trusted that it would work again after updating from the last version where it did work. This change is very disappointing.


Thanks George

I looked through the treads below, but could not see where any rules block any changes from occurring.

I have tried many recommendations to control the bookmark spacing in firefox 108.0.2. I prefer to have single spacing, which is much more convenient than the wider spacing which now exists. Although many "workarounds" exist, none work to change this problem in the latest version. Why is this problem so difficult to resolve? It worked before and I trusted that it would work again after updating from the last version where it did work. This change is very disappointing. Thanks George I looked through the treads below, but could not see where any rules block any changes from occurring.

All Replies (2)

more options

Your going to have to provide a screenshot of problem in question and what links to other recommendation you used so others can verify if this is a Browser issue or setting issues.

more options

You don't say what you have tried. The simplest method is to use compact mode. That will reduce some of the spacing.

https://support.mozilla.org/en-US/kb/compact-mode-workaround-firefox