Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Parts of this page are not secure such as images

  • 6 replies
  • 0 have this problem
  • 10 views
  • Last reply by in4m8n

more options

Hi folks. The title of this question started 2 weeks ago. Was fine before, but now a yellow triangle on the padlock.

Running test sites show everything secure. I have certificates. No other browser shows a warning. I read your help article and all is just like it should be. .htaccess redirects domain.com to www.domain.com and http: to https: just as it should. But still this "error". It must be images in my header, footer and sidebar, but I cannot change the path for those in any way I can find.

How can I correct this?

Thanks!

Hi folks. The title of this question started 2 weeks ago. Was fine before, but now a yellow triangle on the padlock. Running test sites show everything secure. I have certificates. No other browser shows a warning. I read your help article and all is just like it should be. .htaccess redirects domain.com to www.domain.com and http: to https: just as it should. But still this "error". It must be images in my header, footer and sidebar, but I cannot change the path for those in any way I can find. How can I correct this? Thanks!

All Replies (6)

more options

You can check the Web Console for messages coming over an open HTTP connection and also check the Network Monitor for links with a crossed padlock.

Modified by cor-el

Helpful?

more options

Thanks. I can view source and see which images are http. Just no way on Wordpress to correct them. Must be something than can do it. The Search and Replace addin did not help. I tested on a staging site. But I cannot get to raw code to change this at the site.

That said, I will look at your links. But finding the offender is nmot the isue. Fixing it is.

And is this a recent change to FF? I never saw this before 11/18/22

Helpful?

more options

I have fixed all except for one page where I cannot find the error. Once I learned how to see the http: in the code, was not so hard.

Helpful?

more options

Using view source on that page, no http: shows up. Cannot find the issue. All other pages fixed. If any ideas why this is the only page that did not show something obvious, I'd appreciate it. Thanks.

Helpful?

more options

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

Helpful?

more options

I'd prefer no to publicly. But now have found out it is the NGG Gallery. Seems to be a known issue. Working on it.

Learning experience today :)

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.