Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how do I stop video downloads from automatically playing?

  • 2 replies
  • 0 have this problem
  • 5 views
  • Last reply by cor-el

more options

When I download a file or video the system automatically opens it or plays it. I find this annoying if I am downloading a number of videos or items. how do I change the setting so that when I import I don't open everything up?

When I download a file or video the system automatically opens it or plays it. I find this annoying if I am downloading a number of videos or items. how do I change the setting so that when I import I don't open everything up?

All Replies (2)

more options

What site are you downloading the video from and what is your default video player app? Lots of info is missing to know what is happening here.

Helpful?

more options

How are you downloading the video ? If you left-click the video then try to use "Save Link As" in the right-click context menu.

You can also check the action for this file extension or MIME type in "Settings -> General -> Applications".

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.