Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Compact Mode for Bookmarks

  • 4 replies
  • 0 have this problem
  • 6 views
  • Last reply by larrylitkow

more options

Hey !! Mozilla, I just updated ....What happened to the compact mode for Bookmarks..Now they are double spaced they take up too much room.. Bring back compact mode or I will have to find another browser that enables a compact mode. Infuriating.

Hey !! Mozilla, I just updated ....What happened to the compact mode for Bookmarks..Now they are double spaced they take up too much room.. Bring back compact mode or I will have to find another browser that enables a compact mode. Infuriating.

All Replies (4)

more options

Hi

You appear to be using an older copy of Firefox, version 102. As a first step, I recommend that you update your copy of Firefox to Firefox 106. This support article should help:

https://support.mozilla.org/en-US/kb/update-firefox-latest-release

Helpful?

more options

Chosen Solution

Helpful?

more options

Note that Firefox 102.4.0 is the current ESR release and was released at the same date as 106.0.

Helpful?

more options

IT WORKED !! Thank you Mozilla Firefox (Terry) .... you should plaster this link all over the Mozilla support forums so everyone can place their Bookmarks back to Compact mode and continue to enjoy Firefox Browser...

https://support.mozilla.org/en-US/kb/compact-mode-workaround-firefox

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.