Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Revert Colorways changes

  • 3 replies
  • 0 have this problem
  • 35 views
  • Last reply by Dave Parker

more options

On startup this morning, I saw the Colorways options. I tried a few, but decided to keep my Dark theme.

One of the first set of Colorways options was "no option," a circle with a slash. On the new Firefox View > Colorways page, that is no longer an option. I tried Settings > Manage Colors, to no avail.

The Firefox I'm using now has screwed up colors. I want to revert to the Firefox I had on startup. How do I do that?

On startup this morning, I saw the Colorways options. I tried a few, but decided to keep my Dark theme. One of the first set of Colorways options was "no option," a circle with a slash. On the new Firefox View > Colorways page, that is no longer an option. I tried Settings > Manage Colors, to no avail. The Firefox I'm using now has screwed up colors. I want to revert to the Firefox I had on startup. How do I do that?
Attached screenshots

Chosen solution

I found a suitable fix: In Settings > Manage colors, selected "Override settings: Only on sites with High Contrast themes." IIRC, It used to be "Always." But now I can see colors on sites (see image). Putting it down to operator error lol.

Read this answer in context 👍 0

All Replies (3)

more options

You can revert it in Addons and Themes -> Themes.

See Personalize Firefox with Colorways.

Helpful?

more options

Chosen Solution

I found a suitable fix: In Settings > Manage colors, selected "Override settings: Only on sites with High Contrast themes." IIRC, It used to be "Always." But now I can see colors on sites (see image). Putting it down to operator error lol.

Modified by Dave Parker

Helpful?

more options

Thanks for replying, TyDraniu. That didn't work when I tried it earlier. It's functioning like I need it to now, so I'm satisfied.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.