Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Suddenly outgoing server refuses to send mail

  • 4 replies
  • 1 has this problem
  • 7 views
  • Last reply by Matt

more options

Whenever I try to SEND mail, I get this error:

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: resomta-c1p-022590.sys.comcast.net resomta-c1p-022590.sys.comcast.net CSI IP 193.37.33.100 is not permitted to send messages. Please contact support if you feel this is in error..

NOTHING has changed. Except perhaps a Thunderbird Update a week or so back...Thunderbird's been nothing but a useless boat anchor since..I have to go to the comcast site and send mail directly from the server.

YES the passwords match on Comcast and Thunderbird.

Whenever I try to SEND mail, I get this error: Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: resomta-c1p-022590.sys.comcast.net resomta-c1p-022590.sys.comcast.net CSI IP 193.37.33.100 is not permitted to send messages. Please contact support if you feel this is in error.. NOTHING has changed. Except perhaps a Thunderbird Update a week or so back...Thunderbird's been nothing but a useless boat anchor since..I have to go to the comcast site and send mail directly from the server. YES the passwords match on Comcast and Thunderbird.

All Replies (4)

more options

Well here's the edit., Thunderbird can no longer function if you use a VPN...the VPN is already set to EXCLUDE Thunderbird. That is a very good reason to just uninstall Thunderbird.

Helpful?

more options

Ju8st to clarify. Comcast have actively prevented the sending of mail unless you connect to the internet using their service for more than ten years. A VPN by it's very nature attempts to hide you by obscuring the IP address assigned by comcast and pretending you are from somewhere else.

I have no idea what VPN you use, but fundamentally they are not compatible with Comcasts policy of identifying their customers. The address being offered is included in the error. It is not a Comcast address.

The error is

IP 193.37.33.100 is not permitted to send messages.

A check on the IP address of 193.37.33.100 shows it to be blacklisted on at least one service for sending SPAM or brute force hacking. https://cleantalk.org/blacklists/193.37.33.100

Checking the geolocation of that IP address puts it in Singapore, although the registration of the addresses was done through the European registry See https://en.ipshu.com/whois_ipv4/193.37.33.100

I think you might be in need of a more reputable supplier of fake IP addresses and locations than a new mail client. But it is up to you.

Helpful?

more options

my email doesn't go through the VPN, it's specifically excluded. My current outgoing IP address is 193.19.109.23 (somewhere close to Seattle) (Just checked it a few times). The message said what it says..but that's not my IP Address to them.

I've been using this VPN for, at least four years now. No I don't use a free VPN...lol And until the newest T'bird update was installed, email in both directions, was just fine. VPN or not..Comcast didn't have an issue.

Helpful?

more options

Comcasts server is replying with the IP address. Not me and not Thunderbird. So Thunderbirds mail is going out using that IP address, not what you think you are using.

The ip address 193.19.109.23 appears to be registered to some group called VPN Consumer Network Services so that is your entry IP address with the VPN provider it is existing on the Singapore IP address that Comcast is objecting to.

Details of owner:

VPN Consumer Network Services
AZ Business Center
Avenida Perez Chitre
Panama, 00395
Republica de Panama
Email: abuse-reports@vpnconsumer.com

See https://www.ip2location.com/demo/193.19.109.23

Thunderbird has always had setting to use the system proxy, and it may be your VPN uses that to do it's fakery. Try turning it off in Thunderbird. But fundamentally Thunderbird has no idea what your network settings are, it just sends mail out over the network using whatever your computer

offers it.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.