Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

unable to login at server

  • 4 replies
  • 0 have this problem
  • 20 views
  • Last reply by grabin

more options

I have been using Thunderbird successfully for many years, but since last night I have been unable to open it. I hadn't made any changes. I get the message "Unable to login at server. Probably wrong configuration username or password." The settings appear to be correct.

I am not receiving emails from gmail, but rather from Spectrum roadrunner.com. However, I can successfully access any new emails on the Spectrum webmail page, so that (presumably) confirms that the password is correct and the problem is not with Spectrum.

Any suggestions would be greatly appreciated!!!

I have been using Thunderbird successfully for many years, but since last night I have been unable to open it. I hadn't made any changes. I get the message "Unable to login at server. Probably wrong configuration username or password." The settings appear to be correct. I am not receiving emails from gmail, but rather from Spectrum roadrunner.com. However, I can successfully access any new emails on the Spectrum webmail page, so that (presumably) confirms that the password is correct and the problem is not with Spectrum. Any suggestions would be greatly appreciated!!!

All Replies (4)

more options

Continuation of post: Just to be clear, it seems that most users with similar problems are trying to set up a new Tbird account, are switching to a new computer, or are adding another email to their account. I hadn't changed anything and wasn't trying to change anything. I was just trying to open Tbird as usual.

Helpful?

more options

re :I am not receiving emails from gmail,

Gmail have made changes as to what they will accept as the Authentication Method.

Please check you have done the following in the order listed:

  • Select 'Menu app icon' > 'Preferences/Settings' > 'Privacy & Security '

Under 'Web Content'

  • Select 'Accept cookies from sites'

It may also be a good idea to make exception:

Then remove the gmail saved passwords: Under Passwords section

  • Click on 'Saved Passwords'
  • click on 'Show Passwords'
  • For gmail - you may see mailbox:// or imap:// and smtp://
  • Select each line - click on 'Remove'
  • click on 'Close'

Now make changes to Account Settings:

  • Right click on gmail pop/imap account name in Folder Pane and select 'Settings'

This opens the Account Settings in new tab The pop/imap account name should be selected Look bottom right for Outgoing Server (SMTP)

  • Click on 'Edit Server _SMTP' button
  • Set Authentication Method : OAuth2
  • Click on OK

Now set the incoming authentication:

  • select 'Server Settings' for gmail account
  • Set Authentication Method : OAuth2


Some people run a localhost server eg: Apache This must be switched off. You can switch Apache back on afterwards.

If you are using a VPN then gmail will not like it, so disable it.

Start Thunderbird. Google will prompt for password to allow Thunderbird access to gmail server.

Then an OAuth2 token gets stored in Thunderbird in the same place as the stored passwords. It is used for incoming and outgoing when accessing gmail server.

Helpful?

more options

If you have issue with Spectrum roadrunner then post the following so we are clear about your current settings:

Menu icon > Help > More Troubleshooting Information Section 'Mail and News Accounts' Copy all the information and post it into this forum question.

Helpful?

more options

Thanks very much Toad-Hall. It turns out that I just fixed the problem after a few hours of trial and error. Somehow, Tbird had changed all my settings for the incoming and outgoing server. I eventually realized this and eventually figured out what they should be. Roadrunner is POP, so that made it a little trickier. Roadrunner's instructions even say to select IMAP protocol, but actually selecting POP enabled to work.

Then my folders (of saved emails) weren't appearing in Local Folders, but I was able to figure out where they were and change the Local Directory file path to access them.

So I think I'm all good. Do you have any idea why Tbird would have lost my server settings?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.