Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After update to 102.1.2 folders/messages only appear in troubleshooting mode

  • 8 replies
  • 0 have this problem
  • 23 views
  • Last reply by Johanus

more options

Running 102.1.2 32 bit in WIN 7 PRO. After update folders/messages appear only after entering troubleshooting mode. Before eliciting troubleshooting mode, the folders and messages panels are blank. Suggestions, please? Problem persists across reboot.

Running 102.1.2 32 bit in WIN 7 PRO. After update folders/messages appear only after entering troubleshooting mode. Before eliciting troubleshooting mode, the folders and messages panels are blank. Suggestions, please? Problem persists across reboot.

Chosen solution

Try deleting the following files from your Thunderbird profile:

  • session.json
  • xulstore.json
  • foldertree.json
Read this answer in context 👍 1

All Replies (8)

more options

Please post the contents of Help > More Troubleshooting Information

Helpful?

more options

Application Basics Name Thunderbird Version 102.1.2 Build ID 20220808204007 Distribution ID Update Channel release User Agent Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:102.0) Gecko/20100101 Thunderbird/102.1.2 OS Windows_NT 6.1 7601 Launcher Process Enabled Multiprocess Windows 0/0 Fission Windows 0/0 Enabled by default Remote Processes 2 Enterprise Policies Inactive Google Location Service Key Missing Google Safebrowsing Key Missing Mozilla Location Service Key Missing Safe Mode true Memory Size (RAM) 7.9 GB Disk Space Available 204 GB Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account1 (none) Local Folders 0 passwordCleartext account4 (pop3) mailbox.rollernet.us:110 alwaysSTARTTLS passwordCleartext smtpauth.rollernet.us:587 alwaysSTARTTLS passwordCleartext true Calendar Settings Home Name Value Name Type storage Disabled Username URI Refresh Interval Read-only Suppress Alarms Cache Enabled iMIP Identity id2 iMIP Disabled iMIP Account Organizer Id Force Email Scheduling Popup Alarms Supported Alarms on Invitation Supported Max Alarms Per Event Attachment Supported Max Categories Privacy State Supported Priority Supported true Event Supported Task Supported Local Time Supported UTC/GMT Supported Auto-Scheduling Supported Crash Reports for the Last 3 Days Report ID Submitted Remote Processes Type Count Web Content 1 / 8 Isolated Web Content 1 Add-ons Name Type Version Enabled ID Amazon.com extension 1.1 true amazondotcom@search.mozilla.org Bing extension 1.0 true bing@search.mozilla.org DuckDuckGo extension 1.0 true ddg@search.mozilla.org Google extension 1.0 true google@search.mozilla.org Wikipedia (en) extension 1.0 true wikipedia@search.mozilla.org Graphics Features Compositing WebRender (Software) Asynchronous Pan/Zoom wheel input enabled; scrollbar drag enabled; keyboard enabled; autoscroll enabled; smooth pinch-zoom enabled WebGL 1 Driver WSI Info - WebGL 1 Driver Renderer WebGL is currently disabled. WebGL 1 Driver Version - WebGL 1 Driver Extensions - WebGL 1 Extensions - WebGL 2 Driver WSI Info - WebGL 2 Driver Renderer WebGL is currently disabled. WebGL 2 Driver Version - WebGL 2 Driver Extensions - WebGL 2 Extensions - Direct2D Blocked for your graphics driver version. Try updating your graphics driver to version 6.1400.1000.5218 or newer. Target Frame Rate 60 DirectWrite true (6.2.9200.22902) GPU #1 Active Yes Description Intel(R) HD Graphics 4400 Vendor ID 0x8086 Device ID 0x041e Driver Version 9.18.10.3272 Driver Date 8-8-2013 Drivers igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32 Subsys ID 06221028 RAM 0 GPU #2 Active No RAM 0 Diagnostics AzureCanvasBackend skia AzureContentBackend skia AzureFallbackCanvasBackend skia CMSOutputProfile /Q09ML1UPXe9m32+/eK+Bn4qPk4+cf6V/rn+3f8B/yY/Sn9uv5L/tz/bf// Display0 1920x1080@60Hz scales:1.000000|1.000000 Display1 1920x1080@59Hz scales:1.000000|1.000000 DisplayCount 2 HardwareStretching both=0 window-only=0 full-screen-only=0 none=0 error=2 ClearType Parameters \\.\DISPLAY1 [ Gamma: 2.2 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 400 ] \\.\DISPLAY2 [ Gamma: 2.2 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 400 ] Decision Log HW_COMPOSITING available by default blocked by runtime: Acceleration blocked by safe-mode D3D11_COMPOSITING unavailable by default: Hardware compositing is disabled DIRECT2D unavailable by default: Direct2D requires Direct3D 11 compositing D3D11_HW_ANGLE unavailable by default: D3D11 compositing is disabled disabled by env: D3D11 compositing is disabled GPU_PROCESS available by default blocked by runtime: Safe-mode is enabled WEBRENDER available by default unavailable-in-safe-mode by runtime: Safe-mode is enabled WEBRENDER_QUALIFIED available by default WEBRENDER_COMPOSITOR available by default unavailable by runtime: No DirectComposition usage WEBRENDER_PARTIAL available by default WEBRENDER_SHADER_CACHE available by default unavailable by runtime: WebRender disabled WEBRENDER_OPTIMIZED_SHADERS available by default unavailable by runtime: WebRender disabled WEBRENDER_ANGLE available by default unavailable-no-angle by runtime: ANGLE is disabled WEBRENDER_DCOMP_PRESENT available by default unavailable by env: Requires Windows 10 or later unavailable by runtime: Requires ANGLE WEBRENDER_SOFTWARE available by default WEBGPU disabled by default: Disabled by default blocked by runtime: WebGPU cannot be enabled in release or beta WINDOW_OCCLUSION available by default VP8_HW_DECODE available by default VP9_HW_DECODE available by default Failure Log (#0) Error RenderCompositorSWGL failed mapping default framebuffer, no dt Media Audio Backend wasapi Max Channels 2 Preferred Sample Rate 48000 Roundtrip latency (standard deviation) ... Output Devices Name Group Vendor State Preferred Format Channels Rate Latency ASUS VA24E (Intel(R) Display Audio) HDAUDIO\FUNC_01&VEN_8086&DEV_2807&SUBSYS_10280622&REV_1000\4&d0948ee&0&0001 Enabled None default: F32LE, support: S16LE F32LE 2 default: 48000, support: 48000 - 48000 144 - 480 Speakers (Realtek High Definition Audio) HDAUDIO\FUNC_01&VEN_10EC&DEV_0662&SUBSYS_10280622&REV_1003\4&233ad700&0&0201 Enabled All default: F32LE, support: S16LE F32LE 2 default: 48000, support: 48000 - 48000 144 - 480 Input Devices Name Group Vendor State Preferred Format Channels Rate Latency Microphone (Realtek High Definition Audio) HDAUDIO\FUNC_01&VEN_10EC&DEV_0662&SUBSYS_10280622&REV_1003\4&233ad700&0&0201 Unplugged None default: F32LE, support: S16LE F32LE 2 def

Helpful?

more options

Contents of Help>Troubleshooting above. I neglected to give an important detail: there appear to be NO ADD- ONS in this account!

Helpful?

more options

Try disabling hardware acceleration in the settings and see if that makes a difference in normal mode. It is disabled by troubleshooting mode.

Helpful?

more options

Thanks for the suggestion, Matt. Turning off hardware acceleration makes no difference. Still have to enable troubleshooting mode to see folders/messages.

Helpful?

more options

Hoping for some further help. Am considering an uninstall/reinstall. Thoughts?

Helpful?

more options

Chosen Solution

Try deleting the following files from your Thunderbird profile:

  • session.json
  • xulstore.json
  • foldertree.json

Helpful?

more options

Wayne, deleting the three files restored Thunderbird's normal behavior! Many thanks!!!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.