Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Ui and bookmarks toolbar problem's after 103 update

  • 3 replies
  • 2 have this problem
  • 13 views
  • Last reply by Paul

more options

i really hate when forcing a new features without clear or easy way to disable it ..started the the download icon new annoying behave. now i have 2 more problems....

1.how can i disable this one ( Windows' "Make text bigger" accessibility setting now affects all the UI and content pages, rather than only applying to system font sizes) it was ok before update i want to remove this new one i don't like the UI auto resize..

2.after updating to 103 my bookmarks toolbar stopped working.. now its it's empty and i cannot add any new bookmark by select and drag the only thing i can do to show or hide this blank bookmark toolbar how to fix it ?

i really hate when forcing a new features without clear or easy way to disable it ..started the the download icon new annoying behave. now i have 2 more problems.... 1.how can i disable this one ( Windows' "Make text bigger" accessibility setting now affects all the UI and content pages, rather than only applying to system font sizes) it was ok before update i want to remove this new one i don't like the UI auto resize.. 2.after updating to 103 my bookmarks toolbar stopped working.. now its it's empty and i cannot add any new bookmark by select and drag the only thing i can do to show or hide this blank bookmark toolbar how to fix it ?

Chosen solution

To get stuff back to normal, reset Windows' "Make text bigger" setting to 100% or enter about:config in the URL bar and create a new number pref ui.textScaleFactor = 100.

Yes! This fixed the problem, please add this option to the Firefox preferences.

Read this answer in context 👍 2

All Replies (3)

more options

On #1, the Windows' "Make text bigger" UI issue, Here is the solution posted in another thread today, https://support.mozilla.org/en-US/questions/1384060

Windows' "Make text bigger" accessibility setting now affects all the UI and content pages, rather than only applying to system font sizes. To get stuff back to normal, reset Windows' "Make text bigger" setting to 100% or enter about:config in the URL bar and create a new number pref ui.textScaleFactor = 100.

"Make text bigger" is under Windows 10 Settings -> "Ease of Access" -> "Display".

For more information about this change, see bug 1773342 and bug 1773633. Before commenting in bug reports, please read Bugzilla Etiquette.


On #2, the Bookmarks Toolbar issue , maybe this article will help: Bookmarks Toolbar - Display your favorite websites at the top of the Firefox window If no one else replies on the bookmarks subject and you need more help, you may want to start a new thread on that issue. See Mozilla Support rules and guidelines on posting support requests.

Helpful?

more options

Chosen Solution

To get stuff back to normal, reset Windows' "Make text bigger" setting to 100% or enter about:config in the URL bar and create a new number pref ui.textScaleFactor = 100.

Yes! This fixed the problem, please add this option to the Firefox preferences.

Helpful?

more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.