Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Quick Filter for Inbox stuck on Unread

  • 2 replies
  • 1 has this problem
  • 11 views
  • Last reply by m_cathcart

more options

I'm running the 102.0b8 (64-bit) release.

When I view the inbox for my Yahoo account, by default it shows only Unread. The Quick filter is NOT on(see attached). If I select the Unread Quick filter the display does NOT change, except in green it shows "67 messages".

If I type All in the quick filter box it shows unread messages and a count of 163 messages.

Does anyone know how I can reset this behavior?

++Mark. https://ctproduced.com

I'm running the 102.0b8 (64-bit) release. When I view the inbox for my Yahoo account, by default it shows only Unread. The Quick filter is NOT on(see attached). If I select the Unread Quick filter the display does NOT change, except in green it shows "67 messages". If I type All in the quick filter box it shows unread messages and a count of 163 messages. Does anyone know how I can reset this behavior? ++Mark. https://ctproduced.com
Attached screenshots

Chosen solution

Sounds like you have the 'View' > 'Threads' > 'Unread' option selected. So I tested it and managed to reproduce the same.

Do this:

  • 'View' > 'Threads' > select 'All'
Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Sounds like you have the 'View' > 'Threads' > 'Unread' option selected. So I tested it and managed to reproduce the same.

Do this:

  • 'View' > 'Threads' > select 'All'

Helpful?

more options

Cheers! Thats another mistake(by me) I won't forget.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.