On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Windows 11, Firefox v 100.0, Change Scrollbar Width

  • 7 replies
  • 1 has this problem
  • 179 views
  • Last reply by Terry

more options

I went into about:config and changed the following values in order to widen the scrollbar:

css. scrollbar-width was true changed to false idget.non-native-theme.scrollbar.size.override was 0 changed to 100 widget.non-native-theme.enabled was true changed to false

Changing these values didn't widen my scrollbar. Without getting into coding, is there another way to make the scrollbar wider? (I changed them all back to the original settings when they didn't work.)

I went into about:config and changed the following values in order to widen the scrollbar: css. scrollbar-width was true changed to false idget.non-native-theme.scrollbar.size.override was 0 changed to 100 widget.non-native-theme.enabled was true changed to false Changing these values didn't widen my scrollbar. Without getting into coding, is there another way to make the scrollbar wider? (I changed them all back to the original settings when they didn't work.)

Chosen solution

See also the release notes.

Scrollbars on Linux and Windows 11 won't take space by default. On Linux, users can change this in Settings. On Windows, Firefox follows the system setting (System Settings > Accessibility > Visual Effects > Always show scrollbars).

Read this answer in context 👍 2

All Replies (7)

more options

Can you show a screenshot of what your asking so others can see if they can change it or not as well.

Helpful?

more options

Maybe look at widget.non-native-theme prefs like these on the about:config page.

  • widget.non-native-theme.win.scrollbar.use-system-size
  • widget.non-native-theme.win11.scrollbar.force-overlay-style

Helpful?

more options

This is a screenshot of my scrollbar on the right. It's probably only about 1/16" wide.

Helpful?

more options

This is a screenshot of about:config, scrollbar.

Helpful?

more options

Chosen Solution

See also the release notes.

Scrollbars on Linux and Windows 11 won't take space by default. On Linux, users can change this in Settings. On Windows, Firefox follows the system setting (System Settings > Accessibility > Visual Effects > Always show scrollbars).

Helpful?

more options

That did the trick. Thanks very much!

Modified by Denise

Helpful?

more options

If the 'override' preference doesn't work, try changing the preference at the bottom of your second screenshot. The number 4 will evidently give you a wider scrollbar. You may be able to change the override preference with a different style.

The style of scrollbars to use. Here are the current options: widget.non-native-theme.scrollbar.style 0: Default platform scrollbar style. 1: macOS scrollbars 2: GTK scrollbars 3: Android scrollbars 4: Windows 10 scrollbars 5: Windows 11 scrollbars

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.