Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

certain characters show up wrong on homepage

  • 1 reply
  • 1 has this problem
  • 4 views
  • Last reply by FredMcD

more options

I have seen this in some past versions of FF It usually goes away after a few upgrades

Instead of whatever it's supposed to display, you can see that it shows some random characters.

Annoying. I dont even remember what it's actually supposed to show

I have seen this in some past versions of FF It usually goes away after a few upgrades Instead of whatever it's supposed to display, you can see that it shows some random characters. Annoying. I dont even remember what it's actually supposed to show
Attached screenshots

Chosen solution

I do not see any problem in the picture you posted. Can you give examples?


[v56+] Type about:preferences#general<enter> in the address box. Under fonts and colors, press the Advanced button. Scroll to the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.

  • We have seen reports that this can be caused by a problem with fonts like Roboto or Helvetica that

you have installed locally and that might be corrupted or are missing some variants. Also, make sure you allow pages to choose their own fonts and that you do not block remote (downloadable) fonts.

  • If you use uBlock Origin make sure not to "block remote fonts".
Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

I do not see any problem in the picture you posted. Can you give examples?


[v56+] Type about:preferences#general<enter> in the address box. Under fonts and colors, press the Advanced button. Scroll to the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.

  • We have seen reports that this can be caused by a problem with fonts like Roboto or Helvetica that

you have installed locally and that might be corrupted or are missing some variants. Also, make sure you allow pages to choose their own fonts and that you do not block remote (downloadable) fonts.

  • If you use uBlock Origin make sure not to "block remote fonts".

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.