On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

gmail suddenly stopped downloading and sending emails on Thunderbird 91.8.1

  • 5 replies
  • 1 has this problem
  • 124 views
  • Last reply by Stans

more options

Yesterday my gmail account suddenly stopped downloading and sending emails on Thunderbird 91.8.1. I receive/send other email accounts on TB no problem. In preferences cookies are allowed and the authentication OAuth2 is set for outgoing smtp. I haven't changed the gmail password. My husband's gmails are downloading to my TB, it's only my gmail account that has stopped working. When I try to send an email I get this error message Sending of the message failed. Unable to authenticate to Outgoing server (SMTP) smtp.gmail.com. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'. Any help would be appreciated. Thanks

Yesterday my gmail account suddenly stopped downloading and sending emails on Thunderbird 91.8.1. I receive/send other email accounts on TB no problem. In preferences cookies are allowed and the authentication OAuth2 is set for outgoing smtp. I haven't changed the gmail password. My husband's gmails are downloading to my TB, it's only my gmail account that has stopped working. When I try to send an email I get this error message Sending of the message failed. Unable to authenticate to Outgoing server (SMTP) smtp.gmail.com. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'. Any help would be appreciated. Thanks

Chosen solution

In Preferences > Saved Passwords, delete all entries for the affected account. In Account Settings, make sure incoming server authentication method is also set to OAuth2. Restart Thunderbird.

Read this answer in context 👍 1

All Replies (5)

more options

Chosen Solution

In Preferences > Saved Passwords, delete all entries for the affected account. In Account Settings, make sure incoming server authentication method is also set to OAuth2. Restart Thunderbird.

Helpful?

more options

That worked, thanks a lot!

Helpful?

more options

Good to know. You're welcome.

Helpful?

more options

Hi Stans, I tried your solution but didn't work. Could you take a print of the individual email Server Settings and the Outgoing Server (SMTP) so I can see what I am doing wrong. I also tried to cancel one of my emails to try and reset it up as a new email but couldn't achieve that either. Thanks

Helpful?

more options

andrelavoipierre3 said

Hi Stans, I tried your solution but didn't work. Could you take a print of the individual email Server Settings and the Outgoing Server (SMTP) so I can see what I am doing wrong. I also tried to cancel one of my emails to try and reset it up as a new email but couldn't achieve that either. Thanks

Incoming server name: imap.gmail.com port 993 Outgoing server name: smtp.gmail.com port 465 Connection Security: SSL/TLS Authentication Method: OAuth2 Username: full Gmail email address

If your account/server type is POP instead of IMAP, the incoming server name becomes pop.gmail.com and port 995

See https://support.google.com/mail/answer/7104828?hl=en

These are the settings that have been working for my several Gmail accounts. If you're using the latest Thunderbird (91), the switch to OAuth2 is automatic, but you still have to sign in to your Google account via a window that pops up when you check for and send mail.

If you've removed your account to add it afresh, fill in your name and email address in the account setup wizard. Leave the password field blank. Thunderbird will use automatic account configuration parameters (you'll just choose between POP and IMAP) and the sign in window will open automatically. If this is not happening on your end then something else is wrong and you need to start your own thread.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.