Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Issue with multiple tabs, or staying in the same tab when clicking on a ling in email

  • 2 replies
  • 1 has this problem
  • 8 views
  • Last reply by anachoto

more options

For a few days now this thing with the tabs is driving me crazy. When I click on some link a new tab opens, then I click on another link another tab opens. Following some instructions I went to about:config where I was asked to look for neww, then change the default from 3 to 1. That solved the issue with opening multiple tabs, but now when in gmail and I click on a link it remains in the same page and I have to keep getting back to gmail to continue reading my emails.

That was not the behavior before. When I clicked on a link in my email I was taking to a new tab. Which was OK. But then lately every time I click on something it keeps opening new tabs. This is so annoying.

What can I do to go back to the settings I had a week or more ago.

This is FRUSTRATING!!!!

Thanks so much for your help on this matter.

Ana

In email when I click on a link

For a few days now this thing with the tabs is driving me crazy. When I click on some link a new tab opens, then I click on another link another tab opens. Following some instructions I went to about:config where I was asked to look for neww, then change the default from 3 to 1. That solved the issue with opening multiple tabs, but now when in gmail and I click on a link it remains in the same page and I have to keep getting back to gmail to continue reading my emails. That was not the behavior before. When I clicked on a link in my email I was taking to a new tab. Which was OK. But then lately every time I click on something it keeps opening new tabs. This is so annoying. What can I do to go back to the settings I had a week or more ago. This is FRUSTRATING!!!! Thanks so much for your help on this matter. Ana In email when I click on a link

Chosen solution

It was a Bing issue. By going to the Bing's safe search menu and unchecking the open link boxes the issue was fixed.

It wasn't a Firefox issue, sorry about that.

Ana

Read this answer in context 👍 1

All Replies (2)

more options

If your blocking addons so no one knows what there and turning on inspect Q how is one to know what is happening?

Helpful?

more options

Chosen Solution

It was a Bing issue. By going to the Bing's safe search menu and unchecking the open link boxes the issue was fixed.

It wasn't a Firefox issue, sorry about that.

Ana

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.