Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How may I can turn off "share image" feature?

  • 2 replies
  • 1 has this problem
  • 3 views
  • Last reply by cor-el

more options

Please help me.....

After update my firefox its showing a share option on each featured image on amazon product page. How may I can turn this off?

Sample link: [https://www.amazon.com/dp/B0057ECYS0]

-Advance Thanks

Please help me..... After update my firefox its showing a share option on each featured image on amazon product page. How may I can turn this off? Sample link: [[https://www.amazon.com/dp/B0057ECYS0]] -Advance Thanks
Attached screenshots

All Replies (2)

more options

I don't have that option, maybe you have an add-on doing that. Try Firefox in Safe Mode to see if that option is still there? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#search

Helpful?

more options

That Share drop-down list would normally only open if you click the Share icon above it. If that icon opens for you automatically then you might be blocking a script that hides this pop-up.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click the shield icon for more detail and possibly disable the protection. You can check the Web Console for relevant-looking messages about blocked content.

Modified by cor-el

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.