Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to "send" e-mails. The word "SEND" no longer appears on my outgoing e-mails.

  • 2 replies
  • 1 has this problem
  • 10 views
  • Last reply by Matt

more options

How can I restore the "send" toolbar to my outgoing e-mails?

Chosen solution

"Probably"

  1. In the compose window.
  2. Press F10 to enable the top menu bar.
  3. Click on view menu > toolbars and select the composition toolbar.
Read this answer in context 👍 0

All Replies (2)

more options
  1. * Numbered list item# Numbered li* Bulleted list itemst item

Helpful?

more options

Chosen Solution

"Probably"

  1. In the compose window.
  2. Press F10 to enable the top menu bar.
  3. Click on view menu > toolbars and select the composition toolbar.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.