Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why can't I change the sound setting for Incoming Mail?

more options

Why can't I change the sound setting for Incoming Mail?

Chosen solution

OK - I think it is working now. I think that the .wav copy I was trying to use was corrupted. It would play using VLC Media Player but not with Windows Media Player. I downloaded a new copy, saved it and placed it in the window and it now works. It is strange that the .mp3 version used to work in Thunderbird. Oh well, it works now so that is all that matters. Thanks a bunch for all of your time and effort. It is greatly appreciated. - Hal

Read this answer in context 👍 0

All Replies (10)

more options

What kind of sound file are you using? TB won't accept any format, and standard wav files work best.

Helpful?

more options

As stated in my original report, it is a "mp3" file which originally played fine. Another thing, it will not allow me to change what is entered in the browse window!

Helpful?

more options

An mp3 won't work unless you add a wav header, a step that requires a basic audio editor. Or, decode the mp3 to a wav file.

Helpful?

more options

OK, assuming I can decode the .mp3 file to a .wav file, being as the program will not allow me to change what is in the browse window, how do I get the new file in the window?

Helpful?

more options

I've no idea why the Browse button doesn't work for you, as it works fine here on W10/TB 91.

Helpful?

more options

The Browse.. button worked fine when I entered the current .mp3 file. Just that now I can't delete that file or enter another file into the window.

Helpful?

more options

Open Config. editor in Preferences/General/Indexing, copy mail.biff.play_sound.url into the search, click the reset icon (left-pointing arrow) to remove the current mp3.

Helpful?

more options

OK - I was able to remove the .mp3 file and after converting the worfmail.mp3 to worfmail.wav and saving it to my hard drive, I again used the Browse button to locate the file (C:\ThinkPad\WAV Files\worfmail.wav) and here is what was pasted into the window file:///C;/ThinkPad/WAV%20File/worfmail.wav. I sent myself an e-mail and the tune did not play. What the heck (being nice) am I doing wrong?

Helpful?

more options

I just did a test with the worfmail.wav file found here. Sent myself a message and the sound played. Don't paste the path into the box, use Browse and select the file.

Helpful?

more options

Chosen Solution

OK - I think it is working now. I think that the .wav copy I was trying to use was corrupted. It would play using VLC Media Player but not with Windows Media Player. I downloaded a new copy, saved it and placed it in the window and it now works. It is strange that the .mp3 version used to work in Thunderbird. Oh well, it works now so that is all that matters. Thanks a bunch for all of your time and effort. It is greatly appreciated. - Hal

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.