Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot send or receive mail on all accounts after upgrade to 91.3.2 all timeout

  • 6 replies
  • 3 have this problem
  • 12 views
  • Last reply by plward

more options

Thunderbird automatically upgraded to 91.3.2 64-bit windows 10 this morning. Now unable to send or receive on any of my accounts.

Chosen solution

Please see below reply.

Read this answer in context 👍 0

All Replies (6)

more options

A common cause of that is anti virus software and firewalls. Please try the following and see if mail flows.

  • Restart Thunderbird with add-ons disabled (Troubleshoot Mode). On the Help menu, click on "Troubleshoot Mode". If Thunderbird works like normal, there is an Add-on or Theme interfering with normal operations. You will need to re-enable add-ons one at a time until you locate the offender.
  • Restart the operating system in safe mode with Networking. This loads only the very basics needed to start your computer while enabling an Internet connection. click the link to get instructions for Windows 10 If safe mode for the operating system fixes the issue, there's other software in your computer that's causing problems. Possibilities include but not limited to: AV scanning, virus/malware, background downloads such as program updates.

Helpful?

more options

Matt, Tried the suggestions, did not fix the problem.

Helpful?

more options

1. When trying to send:

"Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) mail.solaritis.net failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again."

2. When trying to Get Messages (or when booting TBird:

"Thunderbird - Connection to server mail.solaritis.net timed out."

For about three weeks, I've been having problems Sending and Getting emails on Thunderbird ver 91. I have two accounts, one is Gmail and the other is thru Network Solutions (solaritis.net). I've had Tbird for over 20 years and have been with Network Solutions longer than that. However, NS assures me after HOURS trying to get an answer from them (chat sucks and their techs just say "third party app", sorry).

I have had zero problems with the Gmail address but I have timeouts with both sending and receiving with NS. I keep trying and, eventually, everything goes thru or comes in.

Since Network Solutions loudly insists it's your (and my) problem, can you shed any light on this situation.

Helpful?

more options

Chosen Solution

Please see below reply.

Modified by CAtransplant

Helpful?

more options

Reply might not have gone thru.

1. "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) mail.solaritis.net failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again."

2. "Thunderbird - Connection to server mail.solaritis.net timed out"

I have two email accounts, one with Gmail and the other thru Network Solutions with my custom domain name of solaritis.net, both set up in TBird. I have zero problems with the Gmail account but the NS account is nothing but problems. If I keep trying, both Send and Receive eventually work. I've had this problem for about two weeks. Nothing changed in TBird setup for at least the last 5 years. NS insists it isn't their problem - that it's TBird's.

I have run in both Safe Mode with Networking and Troubleshoot Mode and nothing changes - same problems. I can't find where to try changing the timeout period (Options disappeared from under Tools) but I don't believe that is the problem. At least, if it is, it shouldn't be. Does anybody have any clues?

Helpful?

more options

The problem turned out to be that Thunderbird chose to upgrade at the time I needed to connect with Zoom. Neither Thunderbird nor zoom were working properly. In the end I removed Zoom, rebooted, upgraded Thunderbird, rebooted, and reloaded Zoom with success after hours and hours of nearly drowning in the slough of despond.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.