Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

unable to send or forward email since updating to version 91.2

  • 5 replies
  • 4 have this problem
  • 62 views
  • Last reply by Lee

more options

Since updating to ver. 91.2 i am now unable send or forward email. I have no problem with receiving email. My settings have not changed, i have a second desktop which has not updated and that functions properly. Your assistance will be greatly appreciated. G.Gizzi

Since updating to ver. 91.2 i am now unable send or forward email. I have no problem with receiving email. My settings have not changed, i have a second desktop which has not updated and that functions properly. Your assistance will be greatly appreciated. G.Gizzi

All Replies (5)

more options

@christ1, https://support.mozilla.org/en-US/kb/cannot-send-messages has generic solutions, not anything that will address the issues created by 91.2 install, which appears to have corrupted files and possibly the registry. Please see https://support.mozilla.org/en-US/questions/1354532 or https://support.mozilla.org/en-US/questions/1353341 for error console messages.

more options

Yet more posts I've found with this problem (this is not the read-only issue):

unable to send or forward email since updating to version 91.2 https://support.mozilla.org/en-US/questions/1354232

Upgrade to Thunderbird 91.2. Send and Receive do not work https://support.mozilla.org/en-US/questions/1354573 (content indicates Receive DOES work)

possibly related: Cannot send mails in 91.2 https://support.mozilla.org/en-US/questions/1354574

more options

Lee,

The generic solutions from the support article above may help the OP for this topic. But you aren't the OP. Please start a new topic for your problem. https://support.mozilla.org/questions/new

more options

A solution has been posted here that worked for me and one other person: https://support.mozilla.org/en-US/questions/1352450?page=2#answer-1460230