Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

blue circle spins all the time

  • 1 reply
  • 1 has this problem
  • 15 views
  • Last reply by joecoolx10

more options

So, when I download emails, from my Gmail and/or Juno accounts, the little blue "busy in the background" spinning blue circle starts to spin. It will do this for a while. Thunderbird will then either act real slow, or not allow anything else to happen while it is spinning. This may go on for 5 or 10 minutes. I tried to hunt down anything else it may do in the background and disable this. What am I missing? Is there a setting that is causing this? It is driving me nuts. Often I will have to close and reopen Thunderbird in order to stop this. At the bottom, it will often say downloading from one of the three accounts. Then that will go away, but the blue circle stays spinning.

Chosen solution

Figured it out. When the blue ball was stuck spinning, there was a small blue progress bar at the bottom right. I double clicked it, and a status box opened up. Showing me was was going on in the background. A side note: I have tons of emails still in my accounts. All read, just I don't delete them, for years. Anyways. Each time I downloaded my messages, it was resynchronizing all the files in all the folders. Like Junk, saved, sent, All Mail, Inbox, etc. So I went to the setting, and found the advanced settings for synchronization. Here I could uncheck which folders I wanted to synch. I left just the inboxes for each account checked. Viola! Now when I download the latest messages, it only spins for a few seconds, and is done!

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Figured it out. When the blue ball was stuck spinning, there was a small blue progress bar at the bottom right. I double clicked it, and a status box opened up. Showing me was was going on in the background. A side note: I have tons of emails still in my accounts. All read, just I don't delete them, for years. Anyways. Each time I downloaded my messages, it was resynchronizing all the files in all the folders. Like Junk, saved, sent, All Mail, Inbox, etc. So I went to the setting, and found the advanced settings for synchronization. Here I could uncheck which folders I wanted to synch. I left just the inboxes for each account checked. Viola! Now when I download the latest messages, it only spins for a few seconds, and is done!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.