Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problem with Thunderbird working with Yahoo Mail acccounts.

  • 12 replies
  • 1 has this problem
  • 14 views
  • Last reply by goCaT

more options

Help! ... I now use Yahoo Mail accounts on Thunderbird. I keep getting a window pop-up: "Server imap.mail.yahoo.com has disconnected." and Thunderbird stops working. This has been going on for over a month and I thought re-addressing AuthO2 thru Yahoo Accounts would have stopped these pop-up windows, but nope. This is frustrating as I use Thunderbird for our business as well as personal. I have to constantly reboot Thunderbird to get it working again for around 10 minutes before it goes down again & I have to re-boot. What's going on here? The complete message in window pop-up reads: [ Server imap.mail.yahoo.com has disconnected. The server may have gone down or there may be a network problem. ] I've never had this problem with Gmail accounts or Verizon accounts before we transferred accounts to Yahoo & I've been using Thunderbird for over 25 years. Please help, as I need a stable e~mail program for our business. Would appreciate it & thank you in advance. goCaT

Chosen solution

So then we can remove anti-virus software from the list of potential culprits.

Are you accessing the server from multiple devices simultaneously? You can try to reduce the "Maximum number of connections to cache" for any of the affected Yahoo account(s). The option is in Account Settings - Server Settings - Advanced. Mine is set to a value of 3, which works for Yahoo.

Read this answer in context 👍 1

All Replies (12)

more options

Please post your Troubleshooting Information. At the top right of the Thunderbird window, click the menu button , then select Help > Troubleshooting Information. Press the "Copy text to clipboard button" and paste the information into your reply.

Helpful?

more options

Thanks Christ1, I pasted the information after pressing "Copy Text to clipboard button" and I got this message: 'Ensure this value has at most 10000 characters (it has 10126)' . The last part of the info shows a lot of info on 'Graphics'. Could I delete all of that part, 'Graphics', so as I can reply to you with it?

Helpful?

more options
Could I delete all of that part, 'Graphics', so as I can reply to you with it?

Yes, you can delete that part.

Helpful?

more options

OK, here is info with Graphics info removed.

 Application Basics
   Name: Thunderbird
   Version: 78.14.0
   Build ID: 20210901192859
   Distribution ID:
   Update Channel: release
   User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:78.0) Gecko/20100101 Thunderbird/78.14.0
   OS: Windows_NT 10.0
   Launcher Process: Enabled
   Multiprocess Windows: 0/0
             Disabled
   Remote Processes: 0
   Enterprise Policies: Inactive
   Google Location Service Key: Missing
   Google Safebrowsing Key: Missing
   Mozilla Location Service Key: Missing
   Safe Mode: false
 Mail and News Accounts
   account1:
     INCOMING: account1, , (none) Local Folders, plain, passwordCleartext
   account36:
     INCOMING: account36, , (imap) imap.mail.yahoo.com:993, SSL, OAuth2
     OUTGOING: , smtp.mail.yahoo.com:465, SSL, OAuth2, true
   account37:
     INCOMING: account37, , (imap) imap.mail.yahoo.com:993, SSL, OAuth2
     OUTGOING: , smtp.mail.yahoo.com:465, SSL, OAuth2, true
   account38:
     INCOMING: account38, , (imap) imap.mail.yahoo.com:993, SSL, OAuth2
     OUTGOING: , smtp.mail.yahoo.com:465, SSL, OAuth2, true
   account39:
     INCOMING: account39, , (imap) imap.mail.yahoo.com:993, SSL, OAuth2
     OUTGOING: , smtp.mail.yahoo.com:465, SSL, OAuth2, true
   account40:
     INCOMING: account40, , (imap) imap.mail.yahoo.com:993, SSL, OAuth2
     OUTGOING: , smtp.mail.yahoo.com:465, SSL, OAuth2, true
   account41:
     INCOMING: account41, , (imap) imap.mail.yahoo.com:993, SSL, OAuth2
     OUTGOING: , smtp.mail.yahoo.com:465, SSL, OAuth2, true
   account42:
     INCOMING: account42, , (imap) imap.mail.yahoo.com:993, SSL, OAuth2
     OUTGOING: , smtp.mail.yahoo.com:465, SSL, OAuth2, true
   account43:
     INCOMING: account43, , (imap) imap.mail.yahoo.com:993, SSL, OAuth2
     OUTGOING: , smtp.mail.yahoo.com:465, SSL, OAuth2, true
   account44:
     INCOMING: account44, , (imap) imap.mail.yahoo.com:993, SSL, OAuth2
     OUTGOING: , smtp.mail.yahoo.com:465, SSL, OAuth2, true
 Crash Reports for the Last 3 Days
 Remote Processes
   Type: Count
 Extensions
     Name
     Version
     Enabled
     ID
       Amazon.com
       1.1
       true
       amazondotcom@search.mozilla.org
       Bing
       1.0
       true
       bing@search.mozilla.org
       DuckDuckGo
       1.0
       true
       ddg@search.mozilla.org
       Google
       1.0
       true
       google@search.mozilla.org
       Wikipedia (en)
       1.0
       true
       wikipedia@search.mozilla.org
 Security Software
   Type: Name
     Antivirus: Microsoft Defender Antivirus
     Antispyware:
     Firewall: Windows Firewall
 Graphics
     Features

Helpful?

more options

Your server settings look good.

Can you try to start Windows 10 in safe mode with networking enabled?

Windows safe mode disables anti-virus software. So this isn't a solution, but a troubleshooting step to determine whether anti-virus software is the culprit.

Helpful?

more options

I'll close out of everything & restart as suggested. Then report back to you.

Helpful?

more options

Well Christ1, in safe mode w/ networking enabled, Thunderbird loaded & I got Thunderbird pop-up window: "Failed to connect to server imap.mail.yahoo.com." I checked Firefox & go to 'Homepage' but no bookmarks would load either: "We can't connect to server at..." What does this mean as far as determining whether anti-virus is the culprit?

Helpful?

more options

That looks like a networking problem. Can you confirm you did start Windows in safe mode with networking enabled? If you use a WLAN connection this may not work in safe mode. So a wired connection would be preferred.

Helpful?

more options

Hello again Christ1, I had to locate an Ethernet cable to set up wired connection. I did as you asked and I get the same result in Safe Mode. After a few minutes and clicking on different file folder emails, the same Thunderbird window pops up: [ "Server imap.mail.yahoo.com. has disconnected." ]

I was wrong before though, I immediately opened another tab in Firefox and all my bookmarks do work. There is no interruption in connection online. Just Thunderbird.

The other thing I checked: Thunderbird disconnects for a few minutes at a time & then starts working again. I can work with it for a while and then [ "Server imap.mail.yahoo.com. has disconnected." ] pops up, so I work on stuff for a few minutes and re-click on a folder and it's working again for a while. It just won't stay connected continuously is the problem.

Hope this info helps you, please advise. Thanks much.

Helpful?

more options

Chosen Solution

So then we can remove anti-virus software from the list of potential culprits.

Are you accessing the server from multiple devices simultaneously? You can try to reduce the "Maximum number of connections to cache" for any of the affected Yahoo account(s). The option is in Account Settings - Server Settings - Advanced. Mine is set to a value of 3, which works for Yahoo.

Helpful?

more options

OK, I checked and the settings were set at a value of '5'. I changed it to a value of '3'. I'll see how that does today & tomorrow as I work the e~mail folders. Thanks, I'll let you know then.

Helpful?

more options

Christ1, Wow, I'm so relieved & happy that it worked, reducing the "Maximum number of connections to cache" to a value of '3' from '5'. My Thunderbird account with Yahoo accounts has worked flawlessly ever since. Thank you for restoring confidence with Thunderbird. It's guys like you who make our little stupid private world out here better. For that I'm making another donation to MZLA Technologies. Again "Thanks" so much to your patience and competence. GoCaT2

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.