Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Account setup: Unable to log in at server. Probably wrong configuration, username or password.

  • 4 replies
  • 1 has this problem
  • 17 views
  • Last reply by sfhowes

more options

Hi community, I would appreciate your help. I have been a Thunderbird user and advocate for more than 10 years. A few week ago I purchases a shiny new Dell (Windows 7, 64-bit) similar to my old laptop, and have attempted to set it up completely for my personal work use. Everything was going smoothly until I downloaded and installed the latest version of Thunderbird (91.1.0). While setting up my email accounts (gmail and office365) I am getting a persistant error "Unable to log in at server. Probably wrong configuration, username or password." For all mail accounts I have manually configured to exactly the same as my previous laptop, as below (for gmail).

Protocol: IMAP Hostname: imap.gmail.com Port: 993 Connection security: SSL/TLS Authentication method: OAuth2 Username: *@gmail.com

Outgoing server Hostname: smtp.gmail.com Port: 465 Connection security: SSL/TLS Authentication method: OAuth2 Username: *@gmail.com

I managed to get through the authentication process (boxes asking for password and giving Thunderbird permission) through gmail (and office365 when using another account) to allow access to my accounts more than a dozen times. And yet the same error code occurs ("Unable to log in at server. Probably wrong configuration, username or password.") I have set Thunderbird to accept cookies. I have disable the low security app settings in gmail. I have allowed Thunderbird App in Window Defender security. I have more than triple checked my password and email details, and still nothing. When I click "Advance config" to force account set up nothing changes, then when I click again I get the error message "Incoming server already exists."

I have uninstalled Thunderbird 91, reinstalled an older versiosn, cleared previous profiles, etc etc, all to no avail.

I have attempted to read through this forum to find a solution or a work around, but nothing has helped to this point.

Finally, my older laptop running Thunderbird 78.14.0.(32-bit) on the same network continues to work perfectly, sending and receiving emails via gmail and office365 accounts presumably all with the same settings and authentications. Please tell me what I am missing!!!

Your help would be much appreciated. The Saint

Chosen solution

Thanks sfhowes and Lampros for your reply.

I looked for preinstalled security suites and VPN's with no luck. I attempted to restart in safe mode with networking, but was unable to connect to the internet. I attempted to restart without security installed, again with no luck. But I did notice Windows Defender continues to load up.

So, I turned off the Defender firewall, for all networks, public and private, and viol'a. Problem Solved. Thunderbird was humming like my old laptop. All accounts, gmail and office365, have been setup and seem to be working. I still have to test it all once Defender is switched back on. Darn that Defender!!

Thanks for your quick response and your prompting to reconsider the security settings. Maybe you can't say this publicly, but please advise all people installing TB to switch off the Defender when setting up mail accounts! Thanks again. The Saint.

Read this answer in context 👍 0

All Replies (4)

more options

Does this new laptop have a preinstalled security suite or VPN? It seems possible that if two computers have the same, correct settings in TB, the one that doesn't work has some external app that interferes and causes it to fail. Running Windows in safe mode can test the impact of startup apps.

Helpful?

more options

Change smtp port to 587 and connection security to STARTTLS.

Helpful?

more options

Chosen Solution

Thanks sfhowes and Lampros for your reply.

I looked for preinstalled security suites and VPN's with no luck. I attempted to restart in safe mode with networking, but was unable to connect to the internet. I attempted to restart without security installed, again with no luck. But I did notice Windows Defender continues to load up.

So, I turned off the Defender firewall, for all networks, public and private, and viol'a. Problem Solved. Thunderbird was humming like my old laptop. All accounts, gmail and office365, have been setup and seem to be working. I still have to test it all once Defender is switched back on. Darn that Defender!!

Thanks for your quick response and your prompting to reconsider the security settings. Maybe you can't say this publicly, but please advise all people installing TB to switch off the Defender when setting up mail accounts! Thanks again. The Saint.

Helpful?

more options

I've never heard of Windows firewall interfering with TB, even in the days of Windows 7. It is recommended to add the TB profile folder as an Exception to Defender antivirus, but that is separate from the firewall.

It is possible to run Windows in safe mode with networking over wifi, but you have to manually enable the wifi adapter. Look at the Startup tab in msconfig or Task Manager for security apps that were preinstalled on the new laptop.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.