Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Barclays say Firefox not updated and not compatible - but my Firefox is up to date???

  • 2 replies
  • 1 has this problem
  • 7 views
  • Last reply by James

more options

How do we report this to Mozilla? Does anyone know a fix?

All Replies (2)

more options

Hi

It appears that you may be using an ESR copy of Firefox which has a version number of 78. If you update to the latest version of Firefox you will get the new version of ESR that we have just released which should resolve this issue.

Helpful?

more options

jbeaven said

How do we report this to Mozilla? Does anyone know a fix?

According to your More System Details you are using Firefox 78.0 ESR which is based on the old Firefox 78.0 Release.

You appear to be using Mac OS X 10.11.x so unless you update to 10.12 or later you will not be able to run Firefox 79.0 or later including the current Firefox 92.0 Release or the 91.0 ESR.

Mac OS 10.12 is the minimum listed for the current Firefox 92.0 at https://www.mozilla.org/firefox/92.0/system-requirements/

Mac OS 10.12 has been the minimum since Fx 79.0 Release as Fx 78.0 had listed 10.9, 10.10, 10.11 as minimum. https://www.mozilla.org/firefox/79.0/system-requirements/ https://www.mozilla.org/firefox/78.0/system-requirements/

Unless you use Mac OS X 10.12 or later, the most current Firefox you will be able to run will be Firefox 78.0.15esr (out Oct 5th) as time goes on.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.