Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Toolbar Font Sizes

  • 4 replies
  • 1 has this problem
  • 48 views
  • Last reply by cor-el

more options

How do I adjust the font sizes in the Bookmarks Toolbar and drop-downs? They are cruelly small. Mac OS 10.14.6 Mojave; 27" 2019 iMac.

Chosen solution

In the current Firefox 92 release you can only reduce the menu spacing via userChrome.css. In the next Firefox 93 release (current Beta/DE) they have added support to reduce the menu spacing via "Density: Compact" on the Customize page.

Note that "Compact" is no longer present by default as a Density choice in Customize.

Read this answer in context 👍 0

All Replies (4)

more options

Hi nhnnhn,

Go to about:config page by typing about:config in the address bar and clicking "I accept the risk!"

Type layout.css.devPixelsPerPx and you will see that the default value is set to -1.0. You can change its value from 1.1 (remove the - sign) and onward to change the zoom level of the UI. For example, setting the value to 2.0 will double the entire UI size.

Keep in mind, though, that changing this value will change the entire UI size and not just the bookmark font size. This is the best I could find. Hope this helps.

WARNING: Changing preferences through this interface not officially supported Hidden settings edited using the about:config tool are explicitly not supported, which means that Mozilla makes no guarantees they will be supported in the future, or that Mozilla will fix them if they break. Mozilla does not test these preferences, and will not in the future. That includes security and performance testing which these preferences may affect.

[Warning added by moderator.]

Modified by Chris Ilias

Helpful?

more options

Note: if you have a Retina (double-density) display, try starting at 3.0 instead of 1.1, otherwise, everything will be smaller than you expect.

Helpful?

more options

First, thank all of you kindly for your efforts. I've set it at 2.7 which is a good size for me but the drop-down lists of bookmarks are now double spaced so I don't see as many bookmarks per page as I would like. I've enclosed a screenshot to help explain. Does this involve the "css" settings? Thanks again, Newbie H. Novice.

Helpful?

more options

Chosen Solution

In the current Firefox 92 release you can only reduce the menu spacing via userChrome.css. In the next Firefox 93 release (current Beta/DE) they have added support to reduce the menu spacing via "Density: Compact" on the Customize page.

Note that "Compact" is no longer present by default as a Density choice in Customize.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.