Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I turn this off

  • 6 replies
  • 1 has this problem
  • 15 views
  • Last reply by sfhowes

more options

Good afternoon,

This question is in relation to Thunderbird.

I am trying to send a mail merge (multiple emails) however the attached message is appearing for every email Thunderbird is sending out. It means I have to manually click save or don't save for every automated email it's sending out.

How do I either turn it off so it doesn't save a copy of every email or fix the issue so the message doesn't re appear?

Kind regards, Tom

Attached screenshots

All Replies (6)

more options

This appears to be a gmail account. Do you have 'Place a copy in' unchecked in Account Settings, Copies & Folders? Gmail automatically copies sent messages to Sent Mail, so TB should be set to not copy sent mail.

Helpful?

more options

Thanks for your reply.

Is the place a copy in account settings in google account or in Thunderbird?

Helpful?

more options

In TB Account Settings (see picture).

Helpful?

more options

Thank you so much! Super grateful.

Helpful?

more options

Hi again,

You were so helpful before, I'm coming back with another issue:

Sending of the message failed. Failed due to unexpected error 80004005. No description is available. The message could not be sent using Outgoing server (SMTP) smtp.gmail.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

Any ideas what this could be?

Helpful?

more options

The settings should be: smtp.gmail.com on 465, SSL/TLS, or 587, STARTTLS; authentication = OAuth2, User Name = email address. Do you have a VPN, and what is the antivirus?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.