Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Upgrading damafe

  • 2 replies
  • 1 has this problem
  • 12 views
  • Last reply by Jacfer

more options

Upgrading Firefox made my hearts vex game unplayable. How can I change it back?

'''Upgrading Firefox made my hearts vex game unplayable. How can I change it back?'''

Chosen solution

Is that the only change or are there other display changes? We have a number of Mac users reporting display problems.

The release notes for Firefox 91 mention this Mac-specific change: "Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS." Is it possible you have that setting?

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

Is that the only change or are there other display changes? We have a number of Mac users reporting display problems.

The release notes for Firefox 91 mention this Mac-specific change: "Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS." Is it possible you have that setting?

more options

Unchecking solved the problem. Thank you!!!!