Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problema Caricamento Pagine

  • 5 replies
  • 1 has this problem
  • 22 views
  • Last reply by Underpass

more options

Salve,

da poco ho deciso di passare a Firefox per vantaggi di privacy e quant'altro. Il browser è comodo e accattivante, l'unico problema che ho riscontrato riguarda il caricamento di alcune pagine, per esempio YouTube. YouTube è di una lentezza sfinente. In pratica, quando cerco di andare su YouTube, vedo solo le anteprime dei video con i titoli, ma le barre laterali non vengono caricate, così come l'icona del mio profilo e tutti i tasti interagibili, ci vogliono circa 20 secondi perché tutto venga elaborato. Spesso capita anche con i video. Clicco su un video e carica il titolo ma non il video in sé.

Ho provato modificando ogni singola impostazione, dall'accelerazione hardware alla disattivazione del blocco dei tracker, ecc. Cercando online non riesco a trovare nulla, fatta eccezione per le solite soluzioni scontate come "prova a reinstallare", cosa ovviamente già fatta. Ho provato anche svariate estensioni, ma niente ha funzionato.

Il fatto è che raramente non dà questo problema. Ogni tanto, cambiando le impostazioni, il problema si è risolto per un solo caricamento. Mi spiego meglio, supponendo che il sito non funzioni, dopo aver cambiato un'impostazione questo torna a funzionare, ma solo per il primo caricamente. Provando poi a chiudere il browser e riaprirlo, lasciando quell'impostazione modificata, il sito già riprende a non funzionare.

Qualcuno ha idea di cosa potrebbe essere?

Grazie mille in anticipo!

Chosen solution

Per caso hai un antivirus che sottopone a scansione le connessioni SSL? Se è così, puoi provare a disattivare l'opzione?

Read this answer in context 👍 0

All Replies (5)

more options

Potresti fare caso quando ti capita se in basso a sinistra nel browser trovi una scritta: Cercato (nome sito)

E come nome sito ci sono sempre dei siti legati alla galassia di google?

Helpful?

more options

Durante i caricamenti non compare nulla, solo "In attesa di ytimg.com" appena apro YouTube.

Attualmente sto avendo problemi con YouTube, Outlook (situazione analoga, carica le email ma non le barre degli strumenti).

Più in generale, invece, ho problemi con alcune interazioni. Per esempio, in alcune barre di ricerca ha dei micro-freeze. Magari comincio a scrivere, il browser freeza, e dopo qualche secondo compare quello che ho scritto.

Ho gli stessi problemi con Libre Wolf, quindi non so proprio cosa pensare.

Con tutti gli altri browser, invece, fila tutto liscio. Opera GX, Brave, nessun tipo di problema...

Helpful?

more options

ytimg.com ci può anche stare: ytimg.com stands for YouTube image. Images from YouTube, like thumbnails and icons come from that domain.

Libre Wolf è un browser per linux, stai usando questo sistema operativo?

Helpful?

more options

No, sono su Windows 10.

Helpful?

more options

Chosen Solution

Per caso hai un antivirus che sottopone a scansione le connessioni SSL? Se è così, puoi provare a disattivare l'opzione?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.