On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Issues loading some websites content all of a sudden

  • 1 reply
  • 1 has this problem
  • 17 views
  • Last reply by FredMcD

more options

Hello, I have issues with some (not all) websites. The problem is that text is not displaying properly all of a sudden. Some letters display and the rest not. The text can be highlighted but still not displaying. I tried to refresh Firefox, Restart with Add-ONs disabled, tried to reinstall FIrefox. Manually tried to disable all Add-ons as well. Then I tried some of the suggestions here https://developer.mozilla.org/en-US/docs/Web/HTTP/Headers/Set-Cookie/SameSite#browser_compatibility

No matter what I try it's not working well. There was a browser update to version 78.12.0esr (64-bit) made around 20 days ago and had no issues till now. I'm used to Firefox and using it for work a lot and prefer to keep using it. Buttons (links) are not displaying as well but are clickable and opening the content. Screenshots are uploaded as well.

If anyone could suggest how to work it out would be much appreciated. If other details are needed please let me know.

Thank you!

Hello, I have issues with some (not all) websites. The problem is that text is not displaying properly all of a sudden. Some letters display and the rest not. The text can be highlighted but still not displaying. I tried to refresh Firefox, Restart with Add-ONs disabled, tried to reinstall FIrefox. Manually tried to disable all Add-ons as well. Then I tried some of the suggestions here https://developer.mozilla.org/en-US/docs/Web/HTTP/Headers/Set-Cookie/SameSite#browser_compatibility No matter what I try it's not working well. There was a browser update to version 78.12.0esr (64-bit) made around 20 days ago and had no issues till now. I'm used to Firefox and using it for work a lot and prefer to keep using it. Buttons (links) are not displaying as well but are clickable and opening the content. Screenshots are uploaded as well. If anyone could suggest how to work it out would be much appreciated. If other details are needed please let me know. Thank you!
Attached screenshots

All Replies (1)

more options

Please provide a public link (no password) that we can check out. No Personal Information Please !

What's your computer system and Firefox version? Please verify the current browser version. Type about:support<enter> in the address bar.


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.