Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can no longer DELETE the "Separator" lines between bookmarks ? How do I remove them??

more options

I just discovered that in this new improved Firefox, including those wonderfully double spaced bookmarks, I cannot delete the "separator" lines in between them.

I use separator lines to divide bookmarks into groups. I use a LOT (LOT) of bookmarks.

Now, there is no "delete" on a bookmark, which is tolerable because there is instead only "Remove Bookmark," but there is NO way to get rid of the separator lines !!! I used to be able to hover over them and right click and "DELETE" would appear as a choice; just click and it deletes the bookmark.

This function is GONE !!!

Can anybody tell me how to delete separator lines from my list of bookmarks ?? I would be truly grateful.

Chosen solution

in the sidebar (Ctrl+B)

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

in the sidebar (Ctrl+B)


more options

Thank you so much for this answer. I figured it out and have deleted the offending lines. I think this is another truly backward change that creates extra work.

Before this mess, I was able to simply open a dropdown that shows a list of bookmarks. Between some would be separators. I USED to be able to simply hover over a separator line, right click and hit DELETE; the line would disappear. This is impossible now, obviously, since the only way to delete separator lines is to stop what I am doing and open the Sidebar. So whoever made this change thinks I should be happier?

I am truly sorry, I really don't mean to be sarcastic, it's frustrating because I want to accomplish what I need to do while looking at the screen I am using, not jumping in and out between that screen and the sidebar. I thought the sidebar is for "permanent" type settings - not managing individual instances, like I put in this separator line and now I want to get rid of it.

Modified by timestreasures


Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.