Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Update 89.0 Made Text Spacing Squishy

  • 4 replies
  • 1 has this problem
  • 13 views
  • Last reply by clixty

more options

Hi guys,

I just updated Firefox to 89.0, and it made my Yahoo Mail's text spacing quite squishy. I've been using the Stylus add-on to change the terrible helvetica nue font on Yahoo Mail, so it's quite obvious a change to me. With the add-on disabled, the helvetica nue font's text spacings are also squishy. Other websites seem ok. Any help?

Uploaded screenshots: 1 - with stylus, 2 - without stylus, 3 - ms edge showing how text spacing should be

Thank you in advance!

Clixty

Hi guys, I just updated Firefox to 89.0, and it made my Yahoo Mail's text spacing quite squishy. I've been using the Stylus add-on to change the terrible helvetica nue font on Yahoo Mail, so it's quite obvious a change to me. With the add-on disabled, the helvetica nue font's text spacings are also squishy. Other websites seem ok. Any help? Uploaded screenshots: 1 - with stylus, 2 - without stylus, 3 - ms edge showing how text spacing should be Thank you in advance! Clixty
Attached screenshots

All Replies (4)

more options

You may have a font installed that identifies itself as an Helvetica font that is actually Helvetica Condensed.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

more options

You're not understanding my problem correctly... The text spacing should not be displayed so tight/squished

more options

The point is that your Firefox appears to be using a condensed font for some reason because there is no regular font found for this font-family, so you either need to remove this condensed font or install all variants (or at least the regular variant).

With the steps I posted above you should be able to check what font-family rules are present and what font is used by Firefox.

more options

Dear Cor-el,

Did you see my screenshots? It's not a font problem. Whatever font i changed to with stylus, the text spacing problem is still there. I've now noticed this problem on other site's comment section. It is definitely another font.

edit for clarity: Prior to FF89, the text-spacing is rendered correctly. I did not install new font or replace any font. There was no Windows update or whatsoever. After FF update to 89, this problem showed up.

edit2: In addition to my screenshot above of Edge showing the correct text-spacing, I've now downloaded Chrome to test, and no guessing needed. Chrome displayed them correctly. Chrome screenshot added if you still doubt me.

Modified by clixty