Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

June 1 2021 update has doubled the space between rows of booksmarks

  • 6 replies
  • 2 have this problem
  • 67 views
  • Last reply by ray611

more options

Firefox 89.0 update has doubled the row space between bookmark folders and bookmarks. A previous thread suggested using about:config, browser.proton.contextmenus.enabled but that has not fixed/changed anything. The additional spacing between rows adds nothing, improves nothing and slows down selection of bookmarks. Hopefully this will be fixed.

Attached screenshots

All Replies (6)

more options

I am attaching a screenshot of the change I see changing the preference between true and false. You're not noticing anything?

Helpful?

more options

I agree, the doubled spacing doesn't improve anything, it just makes my drop down lists too long. Also there is too little contrast between the open tab and other tags at the top of the page. Could these two items, at least, be able to be changed in Settings?

Helpful?

more options

Hi ray611:

Menu Spacing: I can give you a quick short-term workaround, but a more durable solution will require more work.

Temporary Fix -- for Firefox 89-90 ONLY

For testing purposes, there is a preference to switch between new style and old style menus. It helps with the spacing, but might be a tad bit glitchy:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.contextmenus.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new style) and false (old style)

In my test, the Bookmarks menu on the optional top Menu Bar was messed up in the existing window, but looked okay in a new window. You might need to do a regular shut down and restart of Firefox.

Longer Term Community Workaround

This involves setting up a userChrome.css file. The full instructions are in the following thread: https://support.mozilla.org/questions/1337841

I'm sure we'll refine that during the course of the month so when the temporary preference is removed, it will be airtight.


Tab Styling: I can give you a quick short-term workaround, but a more durable solution will require more work.

Temporary Fix -- for Firefox 89-90 ONLY

For testing purposes, there is a preference to switch the tab bar and address bar between new style and old style. This is not expected to continue in Firefox 90, but maybe you want to use it for now.

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new style) and false (old style)

Longer Term Community Workaround

This involves setting up a userChrome.css file. I have a rules builder that will get more features throughout the month. By the time the above preference is removed, it should be mature. If you want to take a sneak peek now:

Modified by jscher2000

Helpful?

more options

tried about:config without any luck. Im a little leery of the userchrome but will give it a try. Thanks

Helpful?

more options

tenmark0001 said

tried about:config without any luck. Im a little leery of the userchrome but will give it a try. Thanks

There's a fuller set of steps in this post: https://support.mozilla.org/en-US/questions/1337842#answer-1416083

Helpful?

more options

This is more than I want to do, or probably capable of doing. Shouldn't this types of customization be available in Settings? I'll just have to live with it.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.