Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmarks Toolbar

  • 15 replies
  • 1 has this problem
  • 379 views
  • Last reply by cor-el

more options

How can I put bookmarks in the toolbar at the top where it used to be? When I bookmark to the toolbar I can omly find them by clicking Bookmarks and clicking on toolbar in the drop down.

All Replies (15)

more options

you can manipulate bookmarks like text. Drag and move, copy and paste, etc...

Helpful?

more options

See also:

There are more options for showing the Bookmarks Toolbar in Firefox 85+ and the checkbox for showing the Bookmarks Toolbar has become a sub menu with three choices:

  • "Always Show", "Only Show on New Tab", "Never Show"

"Only Show on New Tab" only applies to the "about:newtab" and "about:home" pages, so won't work when the new tab page is not set to the default Firefox Home screen.

Helpful?

more options

I've tried Always Show and Only Show on New Tab. Still don't have the Bookmarks Toolbar showing.

Helpful?

more options

see perhaps if a new virgin profile supercedes this issue.

go to the following url and find/click on create button:

about:profiles

when the new profile is invoked, see if your bookmarks toolbar shows up normally or by the other suggestions posted.

then let us know.

Helpful?

more options

I can't figure out how to do a new virgin profile. You say to go to the following url and find/click on create button. I don't see a url to click on. Please send it.

Helpful?

more options

I see. I apologize for not providing more info.

In the url bar type and then go to this: about:profiles

then on the profile management page/tab that opens up, there is a button on the left hand side.

see attached pic and red arrow pointing at it.

Helpful?

more options

Helpful?

more options

Part of the problem is solved, but the toolbar is on the same line as the url line. I want it under that line like it was before. Any ideas? See attached

Helpful?

more options

Part of the problem is solved, but the toolbar is on the same line as the browser line. I want it under that like it was before. Any ideas? See attached

Helpful?

more options

Where is the "Bookmarks Toolbar Items" control currently positioned ?

Make sure you position this control on the Bookmarks Toolbar and not on the Navigation Toolbar.

Helpful?

more options

If you right mouse click somewhere on the toolbar, you should get the option to "customize".

once at the customize screen, you can click drag elements around.

so the current toolbar element can be dragged below the address field element.

Helpful?

more options

I just had this problem, solved it in this way: Click on the two arrows at the right end of the address bar. Select customize toolbar. Grab the little framed black star, "bookmarks toolbar item" and slide in the white space under the address bar (the long bar framed by doted line). Voilà!

Helpful?

more options

I still have the partial bookmarks tool bar on the same line as the browser. I really want the whole bar under the browser. I cannot see any way to get it there.

Helpful?

more options

Now I have the browser on top but not all the way to the left where I want it. How can I bring it to the left?

Helpful?

more options

What is there in that large white space when you are in customize mode ? Can you drag this or these items to the Customize palette ?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.