On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Videos don;t have sound

  • 3 replies
  • 1 has this problem
  • 26 views
  • Last reply by Banzeee

more options

Computer sound works. Videos work. Sound doesn't.

I've gone through the troubleshooting. Autoplay is set to 'yes'. Volume mixer shows sound, but doesn't play it.

Got it to work yesterday by changing autoplay settings to yes, but now it stopped working. This is true for facebook, messenger, youtube, etc.

Computer sound works. Videos work. Sound doesn't. I've gone through the troubleshooting. Autoplay is set to 'yes'. Volume mixer shows sound, but doesn't play it. Got it to work yesterday by changing autoplay settings to yes, but now it stopped working. This is true for facebook, messenger, youtube, etc.
Attached screenshots

All Replies (4)

more options

Also, just confirmed other browsers don't have sound either.

more options

Interesting....restarted computer. Sound works on YouTube. Open messenger, sound doesn't work. Now sound doesn't work on YouTube....

more options

I hope your problem is solved. I was facing kind of similar issue. A website i was surfing on Mozilla the other day to download gb whatsapp, i wasnt able to donload anything from it while the website worked fine on Chrome.

more options

Same issue