Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Autocomplete URL has stopped working

  • 1 reply
  • 1 has this problem
  • 5 views
  • Last reply by Zuzu

more options

Firefox 86.0 (64-bit) on macOS

When I start to type the URL for an address I use often, for example bar for barnesandnoble.com, I always get barefootyoga.com as a suggestion. I've never visited this website. It's not in my history. I have no idea what it's popping up when typing bar used to autofill barnesandnoble.

When barefootyoga pops up in the URL as a suggestion, I click SHIFT + DELETE, but barefootyoga appears the next time I type bar. (This is happening for almost all other websites where autocomplete used to work correctly--this is just one example.)

I've cleared all history for all time and restarted browser. Same result. After relaunch, I fully typed barnesandnoble.com and visited the website to get it back in history. I opened a new tab, typed bar, and barefootyoga began to autocomplete

In Preferences, I get the same unwanted result with these settings: Search > Search Suggestions > Disable/renable "Provide search suggestions" Privacy & Security > Address Bar > All check boxes selected except for search engine In about:config, I scanned options for browser.urlbar, but nothing looks like it would resolve this issue

I feel as if I am missing something obvious.

Modified by Zuzu

Chosen solution

I figured it out. I found one ancient bookmark to that unwanted website. I then disabled using bookmarks for autocomplete and all is back to normal.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

I figured it out. I found one ancient bookmark to that unwanted website. I then disabled using bookmarks for autocomplete and all is back to normal.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.