Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird stopped getting messages when starting

  • 8 replies
  • 1 has this problem
  • 23 views
  • Last reply by John

more options

Thunderbird used to get messages when it firsts opened now it doesn't. seems like it stopped after two updates ago. Can't figure out in options how to turn it back on.

Chosen solution

Weird indeed! I guess mail is downloaded OK when you hit "Get Messages"?

The only other thing that springs to mind is that for some reason Thunderbird thinks that its offline when starting up.

The relevant option is under Tools / General / Configure Offline Settings.

Mine is set to "Automatically follow detected online state". This checks whether or not the computer is connected to the Internet and starts up online / offline accordingly.

Read this answer in context 👍 0

All Replies (8)

more options

Account Settings / Server Settings / Server Settings / Check for new messages at startup

Helpful?

more options

Found that yesterday, thanks, but hasn't fixed the problem, weird

Helpful?

more options

Chosen Solution

Weird indeed! I guess mail is downloaded OK when you hit "Get Messages"?

The only other thing that springs to mind is that for some reason Thunderbird thinks that its offline when starting up.

The relevant option is under Tools / General / Configure Offline Settings.

Mine is set to "Automatically follow detected online state". This checks whether or not the computer is connected to the Internet and starts up online / offline accordingly.

Helpful?

more options

Yep mine is set same and yes they download just fine when hit get messages. I'm really stumped. It's not that big of a deal just the fact that it used to and now it doesn't with me changing nothing.

Helpful?

more options

There's no single solution to this problem:

https://support.mozilla.org/en-US/questions/1275606#answer-1299178

One user fixed it by changing the setting in Options/Date & Time Formatting.

Helpful?

more options

Is it possible that a VPN could interefere? I use NordVPN and they set up a second internet connection. I have to pause the VPN whenever i work with Google systems; Gmail, Play Store on my Android devices. And other websites seem to be wising up to the VPN issue. However, i installed Nord over a year ago. Just thinking and thinking. It really is weird that this ugly thing has only jumped out in the past 2 weeks or so.

Helpful?

more options

It's very likely that a VPN interferes, as their main function is to obfuscate the credentials when a user attempts to authenticate a connection, which is obviously contrary to the process of connecting to a mail server. Mail providers have increased their authentication requirements in the last year or so, e.g. OAuth2 with gmail, Yahoo, secure mail keys with AT&T, app passwords for 2FA accounts etc.

Helpful?

more options

Hello sfhowes Many thanks for your advice. I shall take this up with Nord. john coombes

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.