Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Email got copied to Sent folder even though "Place a copy in Sent Folder" is UNCHECKED

  • 18 replies
  • 1 has this problem
  • 14 views
  • Last reply by tatumba

more options

Hello!

Emails got copied to Sent folder even though "Place a copy in Sent Folder" is UNCHECKED. See screenshots for details. I'm using Proton Bridge and have a Filter that moves sent emails to specific folder WITHOUT copying to Sent folder, works well in Webmail. Thus in result I have 2 sent emails, one in desired folder, another in Sent folder. It worked as expected before, but then got broken somewhere in 2020 after another update.

Any help? Thank you!

Attached screenshots

Chosen solution

Ok, I was able to fix the problem. The reason of this behavior was because I was sending email using different Identity, and Thunderbird uses separate settings for every Identity, instead of using the same account settings for every Idenity.

Thank you everyone! :)

Read this answer in context 👍 0

All Replies (18)

more options

Some services, like gmail and outlook.com/hotmail, automatically copy sent messages to Sent, so 'Place a copy in' should be unchecked. Maybe Proton mail has the same policy.

Helpful?

more options

sfhowes said

Some services, like gmail and outlook.com/hotmail, automatically copy sent messages to Sent, so 'Place a copy in' should be unchecked. Maybe Proton mail has the same policy.

Have you read my post?

Helpful?

more options

sfhowes said

Some services, like gmail and outlook.com/hotmail, automatically copy sent messages to Sent, so 'Place a copy in' should be unchecked. Maybe Proton mail has the same policy.

Have you read my post?

Helpful?

more options

ProtonMail looks lke it's using something like the gmail model. It uses an 'All Mail' folder and has ability to set 'labels'. This means an email can appear in more than one folder if more than one label is applied. Proton say : All Mail contains all the messages held within your account providing a centralized location to search for messages. The only way to remove a message from All Mail is to delete the message from the Trash folder.

As with gmail, 'Place a copy in' should be unchecked, so that part is correct.

So, assuming you did not have any Proton filters operating and 'Place a copy in' is unchecked, sent emails should auto appear in 'Sent' folder. Filters operate on emails that are received, so they must have been received into the Sent folder so you could filter them. I'm assuming you have a Filter which moves items from Sent to X folder. Is that correct

Do you have setting to show those emails even if 'moved'? https://protonmail.com/support/knowledge-base/include-moved-messages/ If you would like to always include moved messages in the Sent and Drafts message listings, you can permanently set this as the default in Settings under Appearance.

Modified by Toad-Hall

Helpful?

more options

Yes, I have filter that moves emails to my folder. It is not about showing emails in ProtonMail. Thunderbird moves emails to Sent folder! Check screenshot in my first post.

I did some more tests and found the following: 1. If I sent or reply to email from Webmail, EVERTHING IS WORKING AS EXPECTED. 2.If I sent email from Thunderbird, everything works correctly, BUT if I reply to email, Thunderbird fails and places my email to Sent folder.

I'm repeating once again, sending email to contact@domain.com is working fine. Replying to contact@doamin.com previous email causes the problem by putting my email to Sent folder AND my folder, thus creating a copy.

Helpful?

more options

Looks like this forum is totally useless........

Helpful?

more options

So what you are saying is all emails to which you only 'Reply' end up as two copies in the server 'Sent' folder and hence two copies in desired folder after the filter to move has been applied. And all emails you create as new and send, only display as one copy in the server 'Sent' folder which you then move.

I'll see if there is any reports of this saving to a server for replies only, but I must admit I've never come across that senario before.

Mail accounts will have a default identity which is usually the email address of the mail account. However, it is also possible to create additional identities within the same mail account. See info: https://support.mozilla.org/en-US/kb/using-identities

Can you confirm that you are not 'replying' using an additional identity as there is only the one email address/identity associated with that mail account?


Did you ever try using this option: Select 'Place a copy in' select 'Other' and choose desired folder. Then all emails sent should be put in desired folder and nothing would need to be moved as copies are already in the folder you want to use.

Is there some reason why you do not want to use the server 'Sent' folder for sent emails? Your explantion would help to undertand the rational. Some people like replies to be in the same folder as the original. eg: Original email moved to a folder specific to a company or person and then any replies are also stored in that same folder. But it does not sound like this is your desired objective.

Modified by Toad-Hall

Helpful?

more options

Please put a temp stop on the move filter to perform some tests and report what happens.

Test 1. For a new write email which you send, do you only see one copy in the 'Sent' folder which is put there by the server automatically ? Test 2. For any email which you use 'Reply', do you see two copies in the 'Sent' folder, one put there by the server automatically and one put there by Thunderbird - thus two copies?

Helpful?

more options

If I create new email and send, email get filtered and placed in desired folder. If I reply, email got filtered as expected, PLUS I get a copy in Sent folder.

"Place copy in..." ALWAYS unchecked. All filters are set in Protonmail, there are no filter in thunderbird.

Modified by tatumba

Helpful?

more options

I still do not know what happens when you do this: Stop the filter that moves emails - this is important. In Account Settings - Copies & Folders Select 'Place a copy in' select 'Other' and choose desired folder where you normally like sent mail to be stored.

Then all emails sent should be put in desired folder and nothing would need to be moved as copies are already in the folder you want to use. So this means the filter is no longer required. But does it mean you have copies of emails being put by the server into the 'Sent' folder, if yes, then you could put a retention policy on the 'Sent' folder to delete emails older than eg: 1 day.

This would mean the move filter is not required and you do not get a build up of copies of sent mail.

Just for the record...what is wrong with using the 'Sent' folder for storing sent emails ? I'm intrigued as to why this is undesirable in your case.

Helpful?

more options

I move specific email according to specific filters to desired folders! "Place a copy in" will move everything into 1 folder. If there is no filter for specific email, it will go to Sent folder, cause Proton will move it there by default.

You are not helpful.

Helpful?

more options

Your proton mail bridge installs an imap server implementation on your computer that Thunderbird communicates with. What that software does, or the proton server software does, is beyond the control of Thunderbird or the scope of this forum.

If you think Thunderbird is doing this, I suggest you undertake alog of the IMAP connection and provide information demonstrating this occurring. My feeling at this point is withpout any dirrect evidence is Protonmail are making the copy and it is appearing in the folder because that is how i is synced via the protonmail imap proxy. However you appear to be approaching this as a Thunderbird issue and that might be why resolution is eluding you. It is most unlikely to be a Thunderbird issue as you are the only one appearing in this forum with such an issue of placing duplicates in the sent folder, except Gmail and Outlook/Office users whose supplier of mail services make such a copy as the outgoing mail goes through their SMTP server..

What have the proton people had to say about your problem? Have you raised the issue with them? What if you create a new or reply on their web interface. Do you see the same thing happening?

Just remember every email you send encrypted from proton mail (to a non proton mail customer) arrives at the recipient as a web link to the email on their a web server and is only available for 28 days. So you are using a mail client to manage your email and store your mail at your convenience and denying the use of same to your correspondents.

Some of of your correspondent may be like me and just not click the links. Just as I do not click on the spam link for those silly enough to subscribe to challenge response spam web sites. SO I would suggest you reply rate to emails may be reduced from what you might expect.

Helpful?

more options

In my first post, I've provided a screenshot that Thunderbird is copying message to Sent folder, not Protonmail. Protonmail puts email to the folder according to filter, as it should do. You guys, need to learn how to read before posting.

Helpful?

more options
Also, Matt, you

Matt said

Just remember every email you send encrypted from proton mail (to a non proton mail customer) arrives at the recipient as a web link to the email on their a web server and is only available for 28 days. So you are using a mail client to manage your email and store your mail at your convenience and denying the use of same to your correspondents. Some of of your correspondent may be like me and just not click the links. Just as I do not click on the spam link for those silly enough to subscribe to challenge response spam web sites. SO I would suggest you reply rate to emails may be reduced from what you might expect.

This is nonsense, anyone can send regular emails to anyone using Protonmail, no need to send encrypted emails. It seems like a forum of graphomaniacs to me.

Helpful?

more options

You need to stop being so rude and show some respect to others who have volunteered their time to try to help you for absolutely no personal gain. No one has to try to help anyone. This forum is manned by other Thunderbird users.

I have been trying to come up with an alternative method for you to get around the problem. You stated and I quote: "Yes, I have filter that moves emails to my folder." This means you have one filter and it moves emails from Sent to another folder. So I was working for a solution based on that information and now you tell me that is not true. I quote "I move specific email according to specific filters to desired folders!". You have more than one filter and it moves emails to more than one folder. That is an entirely different set up. It is important to provide accurate information, so that people are fully understanding what you are doing.

But as I understand it. If you did not have any filters working and you would need to test this by switching off the filters for a short period of time to test it. you would get one copy of a standard new Write email that you send in the 'Sent' folder. you would get two copies put in 'Sent' folder whenever you use 'Reply'.

This means at the moment, all 'Sent' emails get moved ok to desired folders. But...

Do you mean your filter is moving both copies of the 'replied' emails into desired folder, so desired folder is getting duplicates? OR Do you mean the filter only moves one copy of the 'replied' emails so the 'Sent' folder still contains the other 'replied' copy of email. If yes, did you do as I advised and set up a retention policy on the 'Sent' folder, so it deleted those emails after 1 day? (Right click on 'Sent' folder and select Properties, select 'Retention Policy' tab and set up the auto delete)

This does not fix the issue of the additional copy being saved in Sent', but it does fix the deletion of them, so the 'Sent' folder does not fill up with emails.

We would still need to find out why you are getting duplicate emails for only 'Replies' when no one else is reporting it, hence why it is absolutely vital that you switch off the filters and perform some tests on new 'Write' messages and 'Replies', so that we have that information. At the moment, you have not stated that you switched off the filters and run a few tests to determine what is going on. We need to limit the number of actions that are occuring to understand true picture. Are you able to provide this information?

Helpful?

more options

tatumba said

Also, Matt, you

Matt said

This is nonsense, anyone can send regular emails to anyone using Protonmail, no need to send encrypted emails. It seems like a forum of graphomaniacs to me.

Such a nice word, I had to look it up so I would know how I had been insulted. But hey, perhaps I am a compulsive writer so I am replying to your missive and not taking offense. This is what happens with encrypted email https://protonmail.com/support/knowledge-base/encrypt-for-outside-users/

I fail entirely to understand why you would pay for a complex and convoluted service that has a sole purpose of encrypted mail and not use encryption. Gmail, Yahoo and GMX all offer the same in transit encryption and encrypted connections including at rest encryption for Free. Perhaps you would explain why your using proton mail in the first place if you are not encrypting mail? Other than because you want to.

Now set up an account with another provider and not using the proton mail bridge or Google or outlook.com because as earlier stated they make copies, turn off the options to save a copy of mail in the settings. Does it appear in the send folder? That is the minimum for there to be any evidence that Thunderbird is making copies despite user settings.

Now try an outlook mail client configured to IMAP with the bridge, does it make copies? Information is what is needed here and you appear to be unwilling to accept it is more than likely not a Thunderbird issue. Have you completed the logging I suggested? or any other tests at all other than to try and insult me because I do not agree with you?

Thunderbird certainly does not make copies for me when I turn off the setting and it does not for the many Gmail and Outlook.com users who no longer see duplication of sent mail in their sent folder with it turned off. I think the issue is the bridge, but as you insist it is not without anything to substantiate that other than your opinion. I at least have the anecdotal evidence of it working for me and the many I have instructed to turn it off for other reasons.

Helpful?

more options

Toad-Hall said

This means you have one filter and it moves emails from Sent to another folder. So I was working for a solution based on that information and now you tell me that is not true.

Yes, it is not true. It seems you don't understand how filters work. Protonmail filtering happens on server side. After email being sent, it is moved to the folder according to filter. If there is no filter, it is moved to Sent by default.

This does not fix the issue of the additional copy being saved in Sent', but it does fix the deletion of them, so the 'Sent' folder does not fill up with emails.

This workaround not good in my case. I have unfiltered emails, that go to Sent folder, because even if Thunderbird doesn't place them there according to settings, Protonmail server does it.

Helpful?

more options

Chosen Solution

Ok, I was able to fix the problem. The reason of this behavior was because I was sending email using different Identity, and Thunderbird uses separate settings for every Identity, instead of using the same account settings for every Idenity.

Thank you everyone! :)

Modified by tatumba

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.