Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Automatic page reloading

  • 1 reply
  • 1 has this problem
  • 1 view
  • Last reply by jscher2000

more options

Some website pages are not allowed to automatically reload. I have to hit the Allow button to reload the page when it should be able to reload itself. How do I make automatic page reloading OK?

Chosen solution

Try this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference has a value of true, double-click it to restore the default value of false

Success?

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Try this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference has a value of true, double-click it to restore the default value of false

Success?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.