Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

shockwave flash is known to be vulnerable and should be updated

  • 2 replies
  • 1 has this problem
  • 9 views
  • Last reply by christ1

more options

Hello ,

I am not able to run flash player , it is giving error "shockwave flash is known to be vulnerable and should be updated" but "update now" does not work. Flash stopped working after 12 Jan 2021.

I have reinstalled firefox ( fresh installation - version 84.0.2 ) and uninstalled flash player using "uninstall_flash_player" , again installed install_flash_player after closing all browsers. Still it does not work. Please find attached images.

Is there any way to fix the issue ?

shockwave flash version - NPSWF64_32_0_0_324.dll

Thank you

Attached screenshots

All Replies (2)

more options

Unfortunately not.

There is no flash player anymore. The Website you want to visit have to use html5 or similar.

https://helpx.adobe.com/enterprise/kb/eol-adobe-flash-shockwave-player.html

Helpful?

more options

Flash is dead. Get rid of it and move on. https://www.adobe.com/products/flashplayer/end-of-life.html

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.