Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Chinese language pack gave Japanese Characters

  • 1 reply
  • 1 has this problem
  • 3 views
  • Last reply by 1900011604

more options

“连”、“设备” are Microsoft YaHei(MSYH), but the others are other fonts which are not on my computer, and although my settings are zh-CN, my language pack is zh-CN, my Default Font is MSYH, the bold characters are JAPANESE STYLE CHINESE CHARACTERS. Maybe it is because in your font-config, ja-JP is former to zh-CN, please fix it.

Attached screenshots

Chosen solution

Delete MS Gothic and Yu Gothic fonts.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Delete MS Gothic and Yu Gothic fonts.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.