Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Zoom settings

  • 3 replies
  • 2 have this problem
  • 130 views
  • Last reply by FredMcD

more options

I have always had the zoom setting for Firefox at 120. Suddenly, yesterday, it stopped working. It is still set for 120, but all of the web pages have gotten smaller (about 100). I tried deleting the setting and resetting it, but no luck. I have the most recent version of the browser and nothing else has been changed. Any suggestions would be appreciated. Thank you.

Chosen solution

This may be better. https://addons.mozilla.org/en-US/firefox/addon/nosquint-plus/ NoSquint Plus by Baris Derin

Manage site-specific zoom levels and color settings


You can rename (or delete) the content-prefs.sqlite file in the Firefox profile folder to reset the page zoom for all websites.

Type about:support<enter> in the address bar.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the above file. Then rename or delete it. Restart Firefox.

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

This may be better. https://addons.mozilla.org/en-US/firefox/addon/nosquint-plus/ NoSquint Plus by Baris Derin

Manage site-specific zoom levels and color settings


You can rename (or delete) the content-prefs.sqlite file in the Firefox profile folder to reset the page zoom for all websites.

Type about:support<enter> in the address bar.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the above file. Then rename or delete it. Restart Firefox.

Helpful?

more options

Thanks. I used to use No Squint for a long time and did not realize it had been updated to work again. This solves my problem. Happy New Year.

Helpful?

more options

Glad to help. Safe Surfing.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.