Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Video download helper with Firefox add-on stopped working – driving me bonkers

  • 2 replies
  • 1 has this problem
  • 4 views
  • Last reply by FredMcD

more options

System Linux mint 18.2 Sonya

Video DownloadHelper Version 7.4.0 Browser locale: en-US Production build Built on Tue Dec 15 2020 17:14:16 GMT+0100 (Central European Standard Time) Build options: browser=firefox

I used to be able to record mainly music from YouTube and some other sources using video download helper with the Firefox add-on.

It used to direct me sometimes to using the companion app, then at other times not.

The thing is now that it starts to record with a blue numbered disc showing. It gets almost to the end of the download, then the circle turns red and I get the following type of error messages – see below.

I also do not have the same layout on the 3 colour disc download helper button.

Updated the add-on but cannot find any specific help.

Would be very grateful for a simple fix, or complicated, that – OR, is there a better product??

Seasons greetings


Failed converting "youtube.com/watch?v=Tff9mJN-ZZU"

/opt/net.downloadhelper.coapp/converter/build/linux/64/ffmpeg: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavfilter.so.7) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffmpeg: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavformat.so.58) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffmpeg: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavcodec.so.58) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffmpeg: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libvpx.so.6) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffmpeg: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libaom.so.0)

Or this:

Could not get information from media 'youtube.com/watch?v=Tff9mJN-ZZU' from file '/tmp/vdh-176931dshEZTAKVRT.tmp'. The file might be corrupted.

{

   "file": "/tmp/vdh-176931dshEZTAKVRT.tmp",
   "stat": {
       "dev": 2065,
       "mode": 33188,
       "nlink": 1,
       "uid": 1000,
       "gid": 1000,
       "rdev": 0,
       "blksize": 4096,
       "ino": 8675517,
       "size": 1126724,
       "blocks": 2208,
       "atimeMs": 1609228877938.8481,
       "mtimeMs": 1609228984684.116,
       "ctimeMs": 1609228984684.116,
       "birthtimeMs": 1609228877938.8481,
       "atime": "2020-12-29T08:01:17.939Z",
       "mtime": "2020-12-29T08:03:04.684Z",
       "ctime": "2020-12-29T08:03:04.684Z",
       "birthtime": "2020-12-29T08:01:17.939Z"
   }

} Exit code: 1 /opt/net.downloadhelper.coapp/converter/build/linux/64/ffprobe: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavfilter.so.7) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffprobe: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavformat.so.58) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffprobe: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavcodec.so.58) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffprobe: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libvpx.so.6) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffprobe: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libaom.so.0)

All Replies (2)

more options

Have you contacted their support?

Helpful?

more options
In a Private Message,

sneggy said

Yes I posted this on Moziila support https://support.mozilla.org/questions/1320053

I meant support for the IDM program.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.