Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Page not displayed the same way either with Edge or with Firefox

more options

Hi, (my PC : Windows 10 with Firefox 84.0.1 (64 bits)) Bug with the french "boulanger.com" website. The same page is not displayed the same way either with Edge or with Firefox. One element is missing in the "Mon compte" page. Please, see the two attached image files. Thank you for your anwswer. Richard Kaiser

Attached screenshots

Chosen solution

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Read this answer in context 👍 1

All Replies (8)

more options

It would be nice if you gave use the url of the page in your screenshot.

more options
more options

Chosen Solution

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

Hi, thank you very much to FredMcD and jonzn4SUSE I deleted cookies, cleared Firefox cache, then I deactivated two modules, and all is OK. Thank you, thank you, thank you and ... Merry Christmas to all of you !

more options

richard.kaiser said

. . . then I deactivated two modules, and all is OK.

What modules did you deactivate?

more options

I deactivated the following extensions : HTTPS Everywhere and DuckDuckGo Thank you so much for your advises, FredMcD, and merry Christmas.

more options

And Happy Holidays to you and yours.

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

more options

To FredMcD, my previous post was already posted as Solved Problem; thank you so much, and Happy Holidays to you and yours !