Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Emails go to Archive rather than Inbox when I click Get Messages. Using AVG Professional and Windows Defender, Malwarebytes and Mailwasher Pro

  • 4 replies
  • 1 has this problem
  • 39 views
  • Last reply by Alan Jones

more options

My updated 78.6.0 [32 bit] Thunderbird IMAP @outlook.com emails go to Archive folder rather than Inbox folder when I click Get Messages. I have tried everything, Googled for a solution, asked Mailwasher if they had any idea as well as AVG Support but to no avail. I have emailed Mozilla and put up a message for Help on community on the 12th December but have had no replies. I use Windows 10 Home 64 bit running AVG Professional and Windows Defender. It has been driving this old Geri nuts. Can anybody help. Would be extremely grateful Many thanks Alan Jones UK

My updated 78.6.0 [32 bit] Thunderbird IMAP @outlook.com emails go to Archive folder rather than Inbox folder when I click Get Messages. I have tried everything, Googled for a solution, asked Mailwasher if they had any idea as well as AVG Support but to no avail. I have emailed Mozilla and put up a message for Help on community on the 12th December but have had no replies. I use Windows 10 Home 64 bit running AVG Professional and Windows Defender. It has been driving this old Geri nuts. Can anybody help. Would be extremely grateful Many thanks Alan Jones UK

Modified by Wayne Mery

Chosen solution

Hi Wayne Found the glitch in Outlook setings in Microsoft Mail via your advice. No idea at all how this got turned on as I never use Outlook mail via itself, only with Thunderbird. Happiness is mail going to my Inbox. Hurrah. Will mark as solved Many thanks Kind regards Alan

Read this answer in context 👍 0

All Replies (4)

more options

I was hoping that Toad Hall might give an OLD Badger a clue what to do.

Modified by Alan Jones

more options

Between this and https://support.mozilla.org/en-US/questions/1318104 we see that you are using AVG Professional and Windows Defender, Malwarebytes and Mailwasher Pro.

This seems a bit much, and is likely to cause you problems. You might skip one of defender or AVG.

As for your archive problem, I would suspect Mailwasher.

Try Starting *Windows'* safe mode with networking enabled - win10 https://support.microsoft.com/en-us/help/12376/windows-10-start-your-pc-in-safe-mode

Still In Windows safe mode, start thunderbird in safe mode - https://support.mozilla.org/kb/safe-mode-thunderbird

Does problem go away? Please post to let us know results.

more options

Good Morning Wayne Thank you very much for your reply. Started in safe mode with Networking and sent a test mail from an old account to my outlook mail whilst in Safe mode and it still just came into Archive rather than Inbox. So still a glitch somewhere. I have three email accounts, one Yahoo, old one, a Councillor .org.uk and both of these go to Mailwasher and then can download into Thunderbird Inboxes.

more options

Chosen Solution

Hi Wayne Found the glitch in Outlook setings in Microsoft Mail via your advice. No idea at all how this got turned on as I never use Outlook mail via itself, only with Thunderbird. Happiness is mail going to my Inbox. Hurrah. Will mark as solved Many thanks Kind regards Alan